Εισαγωγή

Η καρτέλλα Contents είναι όμοια με το menu του προγράμματος. Ο χρήστης μπορεί να αναζητήσει βοήθεια ανατρέχοντας στην αντίστοιχη περίπτωση.

Οι ανοιχτές περιοχές παραπέμπουν σε άλλες σελίδες βοήθειας π.χ. Φόρμα Αναζήτησης.
Σημείωση : Εδώ χρησιμοποιείται για παράδειγμα και δεν περιέχει παραπομπή.
Ο χρήστης μπορεί να επανέλθει στη προηγούμενη σελίδα πατώντας το πλήκτρο :
.

Οι πράσινες περιοχές παραπέμπουν σε διαφορετικό σημείο της ίδιας σελίδας ή σε αναδυόμενο παράθυρο (pop up window).O χρήστης για να κλείσει ένα αναδυόμενο παράθυρο πρέπει να κάνει αριστερό κλικ με το ποντίκι σε οποιοδήποτε σημείο της οθόνης. π.χ.Ομάδα Αναζήτησης.
Σημείωση : Εδώ χρησιμοποιείται για παράδειγμα και δεν περιέχει παραπομπή.
Ο χρήστης μπορεί να επανέλθει στο προηγούμενο σημείο της σελίδας πατώντας το πλήκτρο :
.

  • Πατώντας με αρ.κλικ του ποντικιού το πλήκτρο [image] ο χρήστης μπορεί να αποκρύψει την περιοχή των καρτελών της βοήθειας μικραίνοντας έτσι το χώρο που καταλαμβάνει στην οθόνη το παράθυρο της βοήθειας.
  • Πατώντας με αρ.κλικ του ποντικιού το πλήκτρο [image] ο χρήστης μπορεί να επαναφέρει την βοήθεια στην αρχική της εικόνα.
  • Πατώντας με αρ.κλικ του ποντικιού το πλήκτρο [image] ο χρήστης μπορεί να επανέλθει στην αρχική σελίδα της βοήθειας Θέλετε να ....

Η καρτέλα Index περιέχει ένα γλωσσάρι εννοιών και περιγραφές κάποιων ενεργειών χρήσιμων προς το χρήστη.

Στην καρτέλα Search στο "Type in the keyword to find" o χρήστης πληκτρολογεί με Ελληνικούς μικρούς χαρακτήρες την λέξη ή τις λέξεις που θέλει το πρόγραμμα να αναζητήσει. Η λέξη πρέπει να είναι σωστά ορθογραφημένη και να έχει τόνο. Στην συνέχεια διαλέγει με διπλό αρ. κλικ του ποντικιού από το πεδίο "Select Topic to display" τις σελίδες που περιέχουν τη λέξη (ή τις λέξεις) που έθεσε προς αναζήτηση.


Θέλετε να ...

  • Μάθετε τη χρήση της Βοήθειας Πατήστε εδώ
  • Μάθετε τα είδη των Νέων Εγγραφών και τo χειρισμό των αντίστοιχων φορμών τους Πατήστε εδώ
  • Διορθώσετε μία Εγγραφή με κωδικό Νέα Εγγραφή Πατήστε εδώ
  • Μάθετε τις περιοχές της Βασικής Φόρμας του προγράμματος Πατήστε εδώ
  • Μάθετε για το κουμπί Εμφ. της Βασικής Φόρμας του προγράμματος Πατήστε εδώ
  • Μάθετε το πως θα ενημερώσετε τα πεδία μιας φόρμας Πατήστε εδώ
  • Μάθετε το χειρισμό της φόρμας Αναζήτησης Πατήστε εδώ
  • Μάθετε για τις Ομάδες Αναζήτησης Πατήστε εδώ
  • Αναζητήσετε μία εγγραφή με κωδικό Νέα Εγγραφή Πατήστε εδώ
  • Αναζητήσετε μία εγγραφή με κωδικό Εγγεγραμμένη Πατήστε εδώ
  • Αναζητήσετε μία εγγραφή γενικά Πατήστε εδώ
  • Μάθετε για τις Προβληματικές Εγγραφές Πατήστε εδώ
  • Μάθετε πως θα διορθώσετε μια εγγραφή με κωδικό Εγγεγραμμένη Πατήστε εδώ
  • Ενεργοποιήσετε την φόρμα Μεταβολές Πατήστε εδώ
  • Μάθετε για την υποπεριοχή Διαγραφή λόγω ... της φόρμας Μεταβολές Πατήστε εδώ
  • Διαγράψετε στοιχείο πεδίου της φόρμας Πατήστε εδώ
  • Μάθετε πως θα εκτυπώσετε μια έκθεση από το original Αρχείο της Βάσης Πατήστε εδώ
  • Εκτυπώστε Νέες Εγγραφές κατά Δήμο,Εκλογικό Διαμέρισμα ή Συνοικισμό Πατήστε εδώ
  • Εκτυπώστε Εγγεγραμένες Εγγραφές με Αλλαγές Γενικών Στοιχείων κατά Δήμο,Εκλογικό Διαμέρισμα ή Συνοικισμό Πατήστε εδώ
  • Εκτυπώστε Εγγεγραμένες Εγγραφές με status Διαγραφή Λόγω... κατά Δήμο,Εκλογικό Διαμέρισμα ή Συνοικισμό Πατήστε εδώ
  • Εκτυπώστε Διπλοεγγραφές Πατήστε εδώ
  • Εγκαταστήσετε Εκτυπωτή Πατήστε εδώ
  • Μάθετε την δομή ενός *.txt αρχείου Πατήστε εδώ
  • Δείτε ένα παράδειγμα μίας γραμμής ενός *.txt αρχείου Πατήστε εδώ
  • Μάθετε για την εισαγωγή *.txt αρχείου Πατήστε εδώ
  • Μάθετε για το πως θα παρακολουθήσετε πιθανές αλλαγές μεταξύ μίας εγγραφής που υπάρχει στη Βάση και στο *.txt αρχείο Πατήστε εδώ
  • Μάθετε για τη διαγραφή *.txt αρχείων Πατήστε εδώ
  • Μάθετε για την Επιλογή Επαναφορά Στοιχείων Πατήστε εδώ


Αρχείο

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Aρχείο


Νέα Εγγραφή

Ο χρήστης τοποθετώντας το ποντίκι στην επιλογή Νέα Εγγραφή εμφανίζεται η κάτωθι λίστα :

Κάνοντας αρ.κλικ με το ποντίκι στην επιλογή Νέοι ο χρήστης μπορεί να εισάγει μία εγγραφή εκλογέα που ψηφίζει για πρώτη φορά(Νέοι 18 χρονών).
δες Φόρμα Νέοι
Κάνοντας αρ.κλικ με το ποντίκι στην επιλογή Μεταδημότευση ο χρήστης μπορεί να εισάγει μία εγγραφή εκλογέα από Μεταδημότευση.
δες Φόρμα Μεταδημότευσης
Κάνοντας αρ.κλικ με το ποντίκι στην επιλογή Απόκτηση Ιθαγένειας ο χρήστης μπορεί να εισάγει μία εγγραφή εκλογέα με Απόκτηση Ιθαγένειας.
δες Φόρμα Απόκτησης Ιθαγένειας
Κάνοντας αρ.κλικ με το ποντίκι στην επιλογή Άλλες Αιτίες ο χρήστης μπορεί να εισάγει μία εγγραφή εκλογέα από οποιαδήποτε άλλη περίπτωση.
δες Φόρμα Άλλης Αιτίας
Ο χρήστης ανάλογα με την περίπτωση επιλέγει την αντίστοιχη εγγραφή.


Φόρμα Νέοι

Ο χρήστης ενημερώνοντας τα πεδία της φόρμας Νέοι εισάγει μία εγγραφή εκλογέα που ψηφίζει για πρώτη φορά (Νέοι 18 χρονών).
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

  • Το πεδίο Kωδικός : Παίρνει τιμή από το σύστημα, δεν χρειάζεται εισαγωγή από τον χρήστη.
  • Στο πεδίο Κ.Ε.Δ. : (Κωδικός Εκλογικού Διαμερίσματος)- Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα τον κωδικό όπως είναι διαμορφωμένος από τις λίστες των δήμων. π.χ.: 0208010
  • Στο πεδίο Ειδ.Εκλ.Αριθμός : Εισάγει τον Ειδ.Εκλ.Αριθμό του Εκλογέα.
  • Στο πεδίο Δημοτολόγιο : Εισάγει τον Αριθμό Δημοτολογίου. π.χ.:00004498|03
  • Στο πεδίο Φύλο : Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα Α για άνδρα, Θ για γυναίκα εκλογέα.
  • Στο πεδίο Επώνυμο ο χρήστης πληκτρολογεί το Επώνυμο του Νέου Εκλογέα. π.χ.: ΣΚΟΥΛΑΣ
  • Στο πεδίο Επώνυμο Β ο χρήστης πληκτρολογεί το Δεύτερο Επώνυμο του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα ο χρήστης πληκτρολογεί το Όνομα του Νέου Εκλογέα. π.χ.: ΠΑΝΑΓΙΩΤΗΣ
  • Στο πεδίο Όνομα Β ο χρήστης πληκτρολογεί το Δεύτερο Όνομα του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό. π.χ. ΑΛΕΞΑΝΔΡΟΣ
  • Στο πεδίο Όνομα Πατέρα ο χρήστης πληκτρολογεί το Όνομα Πατέρα του Νέου Εκλογέα. π.χ.: ΜΑΡΙΝΟΣ
  • Στο πεδίο Όνομα Μητέρας ο χρήστης πληκτρολογεί το Όνομα Μητέρας του Νέου Εκλογέα. π.χ.: ΔΗΜΗΤΡΑ
  • Στο πεδίο Επώνυμο Πατέρα ο χρήστης πληκτρολογεί το Επώνυμο Πατέρα του Νέου Εκλογέα.
    Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Όνομα Συζύγου ο χρήστης πληκτρολογεί το Όνομα Συζύγου του Νέου Εκλογέα, εάν και εφ' όσον υπάρχει, εάν δεν υπάρχει το πεδίο παραμένει κενό.

    • Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Ημ.Γέννησης ο χρήστης πληκτρολογεί : την ημερομηνία γέννησης του Νέου Εκλογέα.
    Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/1981 ή 1/3/1981.
    Το πρόγραμμα δεν δέχεται εγγραφές Νέων Εκλογέων που η ηλικία τους είναι μικρότερη ή μεγαλύτερη από 18 ετών.
  • Στα πεδία Πόλη-Περιοχή, Οδός, Αρ. και Τ.Κ. ο χρήστης πληκτρολογεί τα αντίστοιχα στοιχεία κατοικίας του Νέου Εκλογέα
  • Στο πεδίο Ημ.Εγγραφής ο χρήστης πληκτρολογεί την ημερομήνια εγγραφής του Νέου Εκλογέα

    • Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/2002 ή 1/3/2002.

Αποθήκευση

Ο χρήστης αφού ενημερώσει τα πέδια της φόρμας τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.

Κλείσιμο Φόρμας

O χρήστης για να κλείσει την φόρμα πρέπει να πατήσει με αρ.κλικ του ποντικιού το κουμπί


Φόρμα Μεταδημότευσης

Ο χρήστης ενημερώνοντας τα πεδία της φόρμας Μεταδημότευσης εισάγει μία εγγραφή εκλογέα από Μεταδημότευση.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

  • Το πεδίο Kωδικός : Παίρνει τιμή από το σύστημα, δεν χρειάζεται εισαγωγή από τον χρήστη.
  • Στο πεδίο Κ.Ε.Δ. : (Κωδικός Εκλογικού Διαμερίσματος)- Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα τον κωδικό όπως είναι διαμορφωμένος από τις λίστες των δήμων. π.χ.: 0208070
  • Στο πεδίο Ειδ.Εκλ.Αριθμός : Εισάγει τον Ειδ.Εκλ.Αριθμό του Εκλογέα.
  • Στο πεδίο Δημοτολόγιο : Εισάγει τον Αριθμό Δημοτολογίου. π.χ.:2342423432
  • Στο πεδίο Φύλο : Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα Α για άνδρα, Θ για γυναίκα εκλογέα.
  • Στο πεδίο Επώνυμο ο χρήστης πληκτρολογεί το Επώνυμο του Νέου Εκλογέα. π.χ.: ΠΑΠΑΔΟΠΟΥΛΟΥ
  • Στο πεδίο Επώνυμο Β ο χρήστης πληκτρολογεί το Δεύτερο Επώνυμο του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό. π.χ. ΑΛΕΞΑΚΗ
  • Στο πεδίο Όνομα ο χρήστης πληκτρολογεί το Όνομα του Νέου Εκλογέα. π.χ.: ΧΡΙΣΤΙΝΑ
  • Στο πεδίο Όνομα Β ο χρήστης πληκτρολογεί το Δεύτερο Όνομα του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα Πατέρα ο χρήστης πληκτρολογεί το Όνομα Πατέρα του Νέου Εκλογέα. π.χ.: ΑΘΑΝΑΣΙΟΣ
  • Στο πεδίο Όνομα Μητέραςς ο χρήστης πληκτρολογεί το Όνομα Μητέρας του Νέου Εκλογέα. π.χ.: ΕΛΕΝΗ
  • Στο πεδίο Επώνυμο Πατρικό ο χρήστης πληκτρολογεί το Επώνυμο Πατέρα του Νέου Εκλογέα.
    Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Όνομα Συζύγου ο χρήστης πληκτρολογεί το Όνομα Συζύγου του Νέου Εκλογέα, εάν και εφ' όσον υπάρχει, εάν δεν υπάρχει το πεδίο παραμένει κενό.

    • Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Ημ.Γέννησης ο χρήστης πληκτρολογεί : την ημερομηνία γέννησης του Νέου Εκλογέα.
    Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 02/01/1944 ή 2/1/1944.
    Το πρόγραμμα δεν δέχεται εγγραφές Νέων Εκλογέων που δεν έχουν συμπληρώσει το 18ο έτος της ηλικίας.
  • Στα πεδία Πόλη-Περιοχή, Οδός, Αρ. και Τ.Κ. ο χρήστης πληκτρολογεί τα αντίστοιχα στοιχεία κατοικίας του Νέου Εκλογέα
  • Στο πεδίο Ημ.Εγγραφής ο χρήστης πληκτρολογεί την ημερομήνια εγγραφής του Νέου Εκλογέα

    • Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/2002 ή 1/3/2002.
Ο χρήστης αφού ενημερώσει τα πεδία της φόρμας Μεταδημότευση, τοποθετεί το ποντίκι στο πλήκτρο [image] του πεδίου από Δήμο της περιοχής Νέα Εγγραφή της φόρμας, και επιλέγει από την αναδιπλωμένη λίστα το Δήμο και την αντίστοιχη Νομαρχία από την οποία έρχεται ο Εκλογέας.
δες και Περιοχές της Φόρμας

Αποθήκευση

Ο χρήστης αφού ενημερώσει τα πέδια της φόρμας τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.


Φόρμα Απόκτησης Ιθαγένειας

Ο χρήστης ενημερώνοντας τα πεδία της φόρμας Απόκτησης Ιθαγένειας εισάγει μία εγγραφή εκλογέα με Απόκτηση Ιθαγένειας.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

  • Το πεδίο Kωδικός : Παίρνει τιμή από το σύστημα, δεν χρειάζεται εισαγωγή από τον χρήστη.
  • Στο πεδίο Κ.Ε.Δ. : (Κωδικός Εκλογικού Διαμερίσματος)- Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα τον κωδικό όπως είναι διαμορφωμένος από τις λίστες των δήμων. π.χ.: 0208060
  • Στο πεδίο Ειδ.Εκλ.Αριθμός : Εισάγει τον Ειδ.Εκλ.Αριθμό του Εκλογέα.
  • Στο πεδίο Δημοτολόγιο : Εισάγει τον Αριθμό Δημοτολογίου. π.χ.:456323
  • Στο πεδίο Φύλο : Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα Α για άνδρα, Θ για γυναίκα εκλογέα.
  • Στο πεδίο Επώνυμο ο χρήστης πληκτρολογεί το Επώνυμο του Νέου Εκλογέα. π.χ.: ΚΡΟΥΖ
  • Στο πεδίο Επώνυμο Β ο χρήστης πληκτρολογεί το Δεύτερο Επώνυμο του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα ο χρήστης πληκτρολογεί το Όνομα του Νέου Εκλογέα. π.χ.: ΑΛΕΞΑΝΤΕΡ
  • Στο πεδίο Όνομα Β ο χρήστης πληκτρολογεί το Δεύτερο Όνομα του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα Πατέρα ο χρήστης πληκτρολογεί το Όνομα Πατέρα του Νέου Εκλογέα. π.χ.: ΝΤΕΙΒΙΝΤ
  • Στο πεδίο Όνομα Μητέραςς ο χρήστης πληκτρολογεί το Όνομα Μητέρας του Νέου Εκλογέα. π.χ.: ΡΑΧΗΛ
  • Στο πεδίο Επώνυμο Πατρικό ο χρήστης πληκτρολογεί το Επώνυμο Πατέρα του Νέου Εκλογέα.
    Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Όνομα Συζύγου ο χρήστης πληκτρολογεί το Όνομα Συζύγου του Νέου Εκλογέα, εάν και εφ' όσον υπάρχει, εάν δεν υπάρχει το πεδίο παραμένει κενό.

    • Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Ημ.Γέννησης ο χρήστης πληκτρολογεί : την ημερομηνία γέννησης του Νέου Εκλογέα.
    Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 02/01/1965 ή 2/1/1965.
    Το πρόγραμμα δεν δέχεται εγγραφές Νέων Εκλογέων που δεν έχουν συμπληρώσει το 18ο έτος της ηλικίας.
  • Στα πεδία Πόλη-Περιοχή, Οδός, Αρ. και Τ.Κ. ο χρήστης πληκτρολογεί τα αντίστοιχα στοιχεία κατοικίας του Νέου Εκλογέα
  • Στο πεδίο Ημ.Εγγραφής ο χρήστης πληκτρολογεί την ημερομήνια εγγραφής του Νέου Εκλογέα

    • Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/2002 ή 1/3/2002.
Ο χρήστης αφού ενημερώσει τα πεδία της φόρμας Απόκτηση Ιθαγένειας, ενημερώνει τα πεδία Αρ.Αποφ. και Ημ.Αποφ. της περιοχής Νέα Εγγραφή της φόρμας, με τον Αριθμό Απόφασης και την Ημερομηνία που αποφασίστηκε η απόκτηση Ιθαγένειας. π.χ. 234567 Αρ.Αποφ. και 4/2/1999 Ημ.Απόφ.(Θυμηθήτε η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ).
δες και Περιοχές της Φόρμας

Αποθήκευση

Ο χρήστης αφού ενημερώσει τα πέδια της φόρμας τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.


Φόρμα Άλλης Περίπτωσης

Ο χρήστης ενημερώνοντας τα πεδία της φόρμας Άλλης Περίπτωσης εισάγει μία εγγραφή εκλογές που δεν αναφέρεται σε μία από τις προηγούμενες περιπτώσεις.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

  • Το πεδίο Kωδικός : Παίρνει τιμή από το σύστημα, δεν χρειάζεται εισαγωγή από τον χρήστη.
  • Στο πεδίο Κ.Ε.Δ. : (Κωδικός Εκλογικού Διαμερίσματος)- Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα τον κωδικό όπως είναι διαμορφωμένος από τις λίστες των δήμων. π.χ.: 0208070
  • Στο πεδίο Ειδ.Εκλ.Αριθμός : Εισάγει τον Ειδ.Εκλ.Αριθμό του Εκλογέα.
  • Στο πεδίο Δημοτολόγιο : Εισάγει τον Αριθμό Δημοτολογίου. π.χ.:2342423432
  • Στο πεδίο Φύλο : Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα Α για άνδρα, Θ για γυναίκα εκλογέα.
  • Στο πεδίο Επώνυμο ο χρήστης πληκτρολογεί το Επώνυμο του Νέου Εκλογέα. π.χ.: ΠΑΠΑΔΟΠΟΥΛΟΥ
  • Στο πεδίο Επώνυμο Β ο χρήστης πληκτρολογεί το Δεύτερο Επώνυμο του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό. π.χ. ΑΛΕΞΑΚΗ
  • Στο πεδίο Όνομα ο χρήστης πληκτρολογεί το Όνομα του Νέου Εκλογέα. π.χ.: ΧΡΙΣΤΙΝΑ
  • Στο πεδίο Όνομα Β ο χρήστης πληκτρολογεί το Δεύτερο Όνομα του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα Πατέρα ο χρήστης πληκτρολογεί το Όνομα Πατέρα του Νέου Εκλογέα. π.χ.: ΑΘΑΝΑΣΙΟΣ
  • Στο πεδίο Όνομα Μητέρας ο χρήστης πληκτρολογεί το Όνομα Μητέρας του Νέου Εκλογέα. π.χ.: ΕΛΕΝΗ
  • Στο πεδίο Επώνυμο Πατρικό ο χρήστης πληκτρολογεί το Επώνυμο Πατέρα του Νέου Εκλογέα.
    Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Όνομα Συζύγου ο χρήστης πληκτρολογεί το Όνομα Συζύγου του Νέου Εκλογέα, εάν και εφ' όσον υπάρχει, εάν δεν υπάρχει το πεδίο παραμένει κενό.

    • Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Ημ.Γέννησης ο χρήστης πληκτρολογεί : την ημερομηνία γέννησης του Νέου Εκλογέα.
    Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 02/01/1944 ή 2/1/1944.
    Το πρόγραμμα δεν δέχεται εγγραφές Νέων Εκλογέων που δεν έχουν συμπληρώσει το 18ο έτος της ηλικίας.
  • Στα πεδία Πόλη-Περιοχή, Οδός, Αρ. και Τ.Κ. ο χρήστης πληκτρολογεί τα αντίστοιχα στοιχεία κατοικίας του Νέου Εκλογέα
  • Στο πεδίο Ημ.Εγγραφής ο χρήστης πληκτρολογεί την ημερομήνια εγγραφής του Νέου Εκλογέα

    • Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/2002 ή 1/3/2002.
  • Στο πεδίο Περιγρ. της περιοχής Νέα Εγγραφή της Φόρμας ο χρήστης περιγράφει την περίπτωση. πχ ΑΝΑΙΡΕΣΗ ΤΗΣ ΣΤΕΡΗΣΗΣ ΠΟΛΙΤΙΚΩΝ ΔΙΚΑΙΩΜΑΤΩΝ.
    δες και Περιοχές της Φόρμας

Αποθήκευση

Ο χρήστης αφού ενημερώσει τα πέδια της φόρμας τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.


Αναζήτηση

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Aναζήτηση


Φόρμα Αναζήτησης

δες και Προβληματικές Εγγραφές

Ο χρήστης ενημερώνοντας ένα ή περισσότερα ή και όλα τα πεδία της φόρμας Αναζήτησης μπορεί να αναζητήσει μία εγγραφή ή περισσότερες θέτοντας κάποια κριτήρια.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Ομάδες Αναζήτησης

Σημείωση : Το πρόγραμμα ερήμην αναζητά όλες τις εγγραφές και στις δύο ομάδες. Ο χρήστης για να αναζητήσει εγγραφές σε μία ομάδα πρέπει να απενεργοποιήσει την άλλη περιοχή. Αυτό επιτυγχάνεται ξε-τσεκάρωντας την αντίστοιχη επιλογή. Σε αυτήν την περίπτωση τα αποτελέσματα της αναζήτησης αναφέρονται σε όλες τις περιπτώσεις της αντίστοιχης περιοχής.

Προσοχή : Το πρόγραμμα δεν επιτρέπει την ταυτόχρονη αναζήτηση ανάμεσα σε επιλογές της ίδιας περιοχής (περιοχή Νέων Εγγραφών και περιοχή Μεταβολών της φόρμας).

Αναζήτηση Νέων Εγγραφών : Ο χρήστης θα χρησιμοποιήσει την περιοχή των πεδίων και την περιοχή Νέα Εγγραφή της φόρμας Αναζήτησης που βρίσκεται στο menu Αρχείο στην επιλογή Αναζήτηση.
Αναζήτηση Εγγεγραμμένων : Ο χρήστης θα χρησιμοποιήσει την περιοχή των πεδίων και την περιοχή Μεταβολές της φόρμας Αναζήτησης που βρίσκεται στο menu Αρχείο στην επιλογή Αναζήτηση.
Αναζήτηση και στις 2 Ομάδες Εγγραφών : Ο χρήστης θα χρησιμοποιήσει όλες τις περιοχές της φόρμας Αναζήτησης που βρίσκεται στο menu Αρχείο στην επιλογή Αναζήτηση.
δες και Περιοχές της Φόρμας

Αναζήτηση Νέων Εγγραφών

Στην περιοχή των πεδίων της φόρμας Αναζήτησης που βρίσκεται στο menu Αρχείο στην επιλογή Αναζήτηση, ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία, στην περιοχή Νέα Εγγραφή μαρκάρει την αντίστοιχη επιλογή περίπτωσης Νέας Εγγραφής και ξε-τσεκάρει την επιλογή

Παράδειγμα :

Θέλουμε να αναζητήσουμε τις Νέες Εγγραφές που υπάρχουν με το όνομα Παπαδόπουλος και αναφέρονται στην περίπτωση των Νέων Εκλογέων 18 χρονών.

O χρήστης στο πεδίο Επώνυμο της φόρμας θα πληκτρολογήσει το Επώνυμο με ελληνικούς κεφαλαίους χαρακτήρες ,στην περιοχή Νέα Εγγραφή της φόρμας θα μαρκάρει την επιλογή Νέοι και θα ξε-τσεκάρει την επιλογή [image] .Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
Εμφανίζεται η φόρμα Αποτελεσμάτων της Αναζήτησης. Ο χρήστης μπορεί να περιηγηθεί στις διάφορες εγγραφές (εάν και εφ' όσον οι εγγραφές είναι περισσότερες της μίας)

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Σημείωση : Ο χρήστης μπορεί να επέμβει διορθωτικά στα πεδία των εγγραφών. Αν συμβεί αυτό τότε τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.
δες και Περιοχές της Φόρμας

Αναζήτηση Εγγεγραμμένων

Στην περιοχή των πεδίων της φόρμας Αναζήτησης που βρίσκεται στο menu Αρχείο στην επιλογή Αναζήτηση, ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία, στην περιοχή Μεταβολές μαρκάρει την αντίστοιχη επιλογή περίπτωσης Εγγεγραμένης και ξε-τσεκάρει την επιλογή [image] .

Παράδειγμα :

Θέλουμε να αναζητήσουμε τις Εγγεγραμμένες Εγγραφές που υπάρχουν και αφορούν σε Άνδρες Εκλογείς που δεν συμπεριλαμβάνονται στους Εκλογικούς καταλόγους του Δήμου λόγω Μεταδημότευσης.

Στο πεδίο Φύλο : Ο χρήστης πατάει με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέγει από την αναδιπλωμένη λίστα Α, περιοχή Μεταβολές μαρκάρει την επιλογή Μεταδημότευσης και θα ξε-τσεκάρει την επιλογή [image] Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
Εμφανίζεται η φόρμα Αποτελεσμάτων της Αναζήτησης. Ο χρήστης μπορεί να περιηγηθεί στις διάφορες εγγραφές (εάν και εφ' όσον οι εγγραφές είναι περισσότερες της μίας)

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Σημείωση : Ο χρήστης μπορεί να επέμβει διορθωτικά στα πεδία των εγγραφών της φόρμας. Αν συμβεί αυτό τότε τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.

δες και Φόρμα Μεταβολής Στοιχείων
δες και Περιοχές της Φόρμας

Αναζήτηση και στις 2 Ομάδες Εγγραφών

Στην περιοχή των πεδίων της φόρμας Αναζήτησης που βρίσκεται στο menu Αρχείο στην επιλογή Αναζήτηση, ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία.
Σημείωση : Οι επιλογές

πρέπει να είναι τσεκαρισμένες.

Παράδειγμα :

Θέλουμε τα αποτελέσματα της αναζήτησης να αναφέρονται στους άνδρες Εκλογείς για τις περιπτώσεις των Νέων Εκλογέων (18 χρονών) και ταυτόχρονα για τις περιπτώσεις Μεταδημότευσης.

Στο πεδίο Φύλο : Ο χρήστης πατάει με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέγει από την αναδιπλωμένη λίστα Α, στην περιοχή Νέων Εγγραφών μαρκάρει την επιλογή Νέοι και στην περιοχή Μεταβολών μαρκάρει την επιλογή Μεταδημότευση.
Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
Εμφανίζεται η φόρμα Αποτελεσμάτων της Αναζήτησης. Ο χρήστης μπορεί να περιηγηθεί στις διάφορες εγγραφές (εάν και εφ' όσον οι εγγραφές είναι περισσότερες της μίας)
  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Σημείωση : Ο χρήστης μπορεί να επέμβει διορθωτικά στα πεδία των εγγραφών της φόρμας. Αν συμβεί αυτό τότε τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.

δες και Φόρμα Μεταβολής Στοιχείων
δες και Περιοχές της Φόρμας


Προβληματικές Εγγραφές

Μέσα απο την φόρμα Aναζήτησης o χρήστης μπορεί να εμφανίσει τις εγγραφές που παρουσιάζουν κάποιο πρόβλημα.

Μαρκάρετε το πεδίο Προβληματικές Εγγραφές της φόρμας.
Στην συνέχεια πατηστε το κουμπι Συνέχεια της φόρμας.
Εμφανίζεται η φόρμα ΠΡΟΒΛΗΜΑΤΙΚΕΣ ΕΓΓΡΑΦΕΣ όπως φαίνεται στην φωτογραφία που ακολουθεί.

Το πρόγραμμα εμφανίζει το ανάλογο πρόβλημα σε κάθε μια εγγραφή. πχ.

Προσοχή :
1. Για να διορθώσετε μια προβληματική εγγραφή στα αρχικα της στοιχεία πρέπει να μαρκάρετε πρώτα το πεδίο Aλλαγή Αρχικων Στοιχείων της Νέας Εγγραφής της φόρμας.
Στην συνέχεια να κάνετε τις διορθώσεις που απαιτούνται και κατόπιν να σωσετε την εργασία σας πατώντας με το ποντίκι στην μπάρα που βρίσκετε αριστερά της φόρμας.
2. Για να διορθώσετε μια προβληματική εγγραφή στην περιοχη των πεδιών της φόρμας μαρκαρετε το πεδίο Αλλαγή Γενικών Στοιχείων της Περιοχής Μεταβολές της φόρμας.
Στην συνέχεια να κάνετε τις διορθώσεις που απαιτούνται και κατόπιν να σωσετε την εργασία σας πατώντας με το ποντίκι στην μπάρα που βρίσκετε αριστερά της φόρμας.
3.Για να διορθώσετε μια προβληματική εγγραφή στην περιοχη των πεδιών της φόρμας μαρκαρετε το πεδίο Αλλαγή Γενικών Στοιχείων της Περιοχής Μεταβολές της φόρμας και κατόπιν να σωσετε την εργασία σας πατώντας με το ποντίκι στην μπάρα που βρίσκετε αριστερά της φόρμας.

Πατώντας το πλήκτρο Escape του πληκτρολογίου ο χρήστης μπορεί να επαναφέρει μια προβληματική εγγραφή στην αρχική της εικόνα.

Σημείωση :Το πρόγραμμα δεν επιτρέπει στον χρήστη να ενημερώσει μονο το πεδίο Aλλαγή Γενικών Στοιχείων και να αποθηκεύσει την εργασία του. Σε αυτήν την περίπτωση εμφανίζει ανάλογο μήνυμα και επαναφέρει την εγγραφή στην αρχική της εικόνα.


Εκτυπώσεις

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Εκτυπώσεις


Κατάλογοι

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Κατάλογοι


Εκτύπωση Καταλόγου

Ο χρήστης ενημερώνοντας ένα ή περισσότερα ή και όλα τα πεδία της φόρμας Κατάλογος μπορεί να εκτυπώσει μία εγγραφή ή περισσότερες απο το original Αρχείο της Βάσης θέτοντας κάποια κριτήρια.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Παράδειγμα :

Θέλουμε να εκτυπώσουμε τις Εγγραφές που υπάρχουν με το επώνυμο Παπαδόπουλος.

O χρήστης στο πεδίο Επώνυμο της φόρμας θα πληκτρολογήσει το Επώνυμο με ελληνικούς κεφαλαίους χαρακτήρες. Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
Μας εμφανίζονται σε μορφή έκθεσης οι εγγραφές ( ή η εγγραφή ) που παριστούν τα κριτήρια που θέσαμε. Ένα μέρος της έκθεσης που θα δούμε φαίνεται στην εικόνα που ακολουθεί.

Ο χρήστης μπορεί να περιηγηθεί στις διάφορες σελίδες της έκθεσης (εάν και εφ' όσον οι σελίδες είναι περισσότερες της μίας) :

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Εκτύπωση Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :
  • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
  • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)
Προσοχή : Σε αυτήν την επιλογή εκτυπώνεται το original αρχείο της βάσης . Οποιεσδήποτε αλλαγές εγγραφών ή νέες προσθήκες (εγγραφές) δεν εκτυπώνονται.


Αναθεώρηση

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Αναθεώρηση


Νέες Εγγραφές

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Νέες Εγγραφές


ΝΕΕΣ ΕΓΓΡΑΦΕΣ

Ο χρήστης ενημερώνοντας ένα ή περισσότερα ή και όλα τα πεδία της φόρμας ΝΕΕΣ ΕΓΓΡΑΦΕΣ που βρίσκεται στο menu Εκτυπώσεις στην επιλογή Αναθεώρηση μπορεί να εκτυπώσει μία Νέα Εγγραφή ή περισσότερες θέτοντας κάποια κριτήρια.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Στην περιοχή των πεδίων της φόρμας Νέες Εγγραφές που βρίσκεται στο menu Εκτυπώσεις στην επιλογή Νέες Εγγραφές, ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία και στην περιοχή Νέα Εγγραφή μαρκάρει την αντίστοιχη επιλογή περίπτωσης Νέας Εγγραφής .

Προσοχή : Ο χρήστης πρέπει απαραίτητα να ενημερώσει το πεδίο Τύπος Εκτύπωσης και να μαρκάρει μία από τις επιλογές της περιοχής Νεα Εγγραφή της Φόρμας.

Για να ενημερώστε το πεδίο Εκτυπώσεις πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα μια (1) απ΄ τις επιλογές εκτύπωσης καταλόγου.

Παράδειγμα :

Θέλουμε να εκτυπώσουμε τις Νέες Εγγραφές που υπάρχουν με το όνομα Παπαδόπουλος και αναφέρονται στην περίπτωση των Νέων Εκλογέων 18 χρονών κατά Δήμο.

  • Στο πεδίο Επώνυμο της φόρμας πληκτρολογήστε το Επώνυμο με ελληνικούς κεφαλαίους χαρακτήρες,
  • στο πεδίο Τύπος Εκτύπωσης πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα την επιλογή Κατάλογος κατά Δήμο και
  • στην περιοχή Νέα Εγγραφή της φόρμας μαρκάρετε την επιλογή Νέοι.
  • Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.

Μας εμφανίζονται σε μορφή έκθεσης οι εγγραφές ( ή η εγγραφή ) που παριστούν τα κριτήρια που θέσαμε.Ένα μέρος της έκθεσης που θα δούμε φαίνεται στην εικόνα που ακολουθεί.

Ο χρήστης μπορεί να περιηγηθεί στις διάφορες σελίδες της έκθεσης (εάν και εφ' όσον οι σελίδες είναι περισσότερες της μίας) :
  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Εκτύπωση Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :
  • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
  • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)


Διορθώσεις

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Διορθώσεις


Διορθώσεις

Ο χρήστης ενημερώνοντας ένα ή περισσότερα ή και όλα τα πεδία της φόρμας Διορθώσεις που βρίσκεται στο menu Εκτυπώσεις στην επιλογή Αναθεώρηση μπορεί να εκτυπώσει μία εγγραφή ή περισσότερες που παρουσιάζουν Αλλαγές Γενικών Στοιχείων, θέτοντας κάποια κριτήρια.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Προσοχή : Ο χρήστης πρέπει απαραίτητα να ενημερώσει το πεδίο Τύπος Εκτύπωσης.

Για να ενημερώστε το πεδίο Εκτυπώσεις πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα μια (1) απ΄ τις επιλογές εκτύπωσης καταλόγου.
Παράδειγμα :

Θέλουμε να εκτυπώσουμε τις Εγγραφές που υπάρχουν στις γυναίκες εκλογείς που παρουσιάζουν Αλλαγές Γενικών Στοιχείων κατά Συνοικισμό.

  • Στο πεδίο Φύλο πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα Θ.
  • Στο πεδίο Τύπος Εκτύπωσης πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα την επιλογή Κατάλογος κατά Συνοικισμό
  • Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.

Μας εμφανίζονται σε μορφή έκθεσης οι εγγραφές ( ή η εγγραφή ) που παριστούν τα κριτήρια που θέσαμε.

Ο χρήστης μπορεί να περιηγηθεί στις διάφορες σελίδες της έκθεσης (εάν και εφ' όσον οι σελίδες είναι περισσότερες της μίας) :
  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Εκτύπωση Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :
  • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
  • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)


Διαγραφές

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Διαγραφές


Διαγραφές

Ο χρήστης ενημερώνοντας ένα ή περισσότερα ή και όλα τα πεδία της φόρμας Διαγραφές που βρίσκεται στο menu Εκτυπώσεις στην επιλογή Αναθεώρηση μπορεί να εκτυπώσει μία Εγγραφή ή περισσότερες θέτοντας κάποια κριτήρια.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Στην περιοχή των πεδίων της φόρμας Διαγραφές που βρίσκεται στο menu Εκτυπώσεις στην επιλογή Αναθεώρηση, ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία και στην περιοχή Διαγραφή Λόγω... μαρκάρει την αντίστοιχη επιλογή περίπτωσης Νέας Εγγραφής .

Προσοχή : Ο χρήστης πρέπει απαραίτητα να ενημερώσει το πεδίο Τύπος Εκτύπωσης και να μαρκάρει μία από τις επιλογές της περιοχής Διαγραφή Λόγω... της Φόρμας.

Για να ενημερώστε το πεδίο Εκτυπώσεις πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα μια (1) απ΄ τις επιλογές εκτύπωσης καταλόγου.

Παράδειγμα :

Θέλουμε να εκτυπώσουμε τις Εγγραφές που υπάρχουν στις γυναίκες εκλογείς που παρουσιάζουν Διαγραφή Λόγω Θανάτου κατά Εκλογικό Διαμέρισμα.

  • Στο πεδίο Φύλο πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα Θ.
  • Στο πεδίο Τύπος Εκτύπωσης πατήστε με αρ. κλικ του ποντικιού το πλήκτρο [image] και επιλέξτε από την αναδιπλωμένη λίστα την επιλογή Κατάλογος κατά Εκλογικό Διαμέρισμα και
  • στην περιοχή Διαγραφή Λόγω... της φόρμας μαρκάρετε την επιλογή Θανατου.
  • Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.

Μας εμφανίζονται σε μορφή έκθεσης οι εγγραφές ( ή η εγγραφή ) που παριστούν τα κριτήρια που θέσαμε.
Ο χρήστης μπορεί να περιηγηθεί στις διάφορες σελίδες της έκθεσης (εάν και εφ' όσον οι σελίδες είναι περισσότερες της μίας) :
  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Εκτύπωση Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :
  • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
  • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)


Αλλαγή Εκλογικού Διαμερίσματος

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Αλλαγή Εκλογικού Διαμερίσματος


Αλλαγή Εκλογικού Διαμερίσματος

Ο χρήστης ενημερώνοντας ένα ή περισσότερα ή και όλα τα πεδία της φόρμας Αλλαγή Εκλογικού Διαμερίσματος που βρίσκεται στο menu Εκτυπώσεις στην επιλογή Αναθεώρηση μπορεί να εκτυπώσει μία Εγγραφή ή περισσότερες θέτοντας κάποια κριτήρια.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Στην περιοχή των πεδίων της φόρμας Διαγραφές που βρίσκεται στο menu Εκτυπώσεις στην επιλογή Αναθεώρηση, ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία.

  • Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.

    • Μας εμφανίζονται σε μορφή έκθεσης οι εγγραφές ( ή η εγγραφή ) που παριστούν τα κριτήρια που θέσαμε.
    Ο χρήστης μπορεί να περιηγηθεί στις διάφορες σελίδες της έκθεσης (εάν και εφ' όσον οι σελίδες είναι περισσότερες της μίας) :
    • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
    • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
    Εκτύπωση Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :
    • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
    • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)


Διπλοεγγραφές

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Διπλοεγγραφές


Διπλοεγγραφές

Καταφύγετε στο menu Εκτυπώσεις, στην επιλογή Διπλοεγγραφές.
Εδώ ο χρήστης μπορεί να εκτυπώσει έκθεση που παριστα διπλοεγγραφές.

της φόρμας.

πατήστε το κουμπι Προεπισκόπηση Έκθεσης της φόρμας.

Μας εμφανίζονται σε μορφή έκθεσης οι εγγραφές ( ή η εγγραφή ) που παρουσιάζουν διπλοεγγραφή (εάν και εφόσον υπάρχουν). Ένα μέρος της έκθεσης που θα δούμε φαίνεται στην εικόνα που ακολουθεί.
της φόρμας.

Ο χρήστης μπορεί να περιηγηθεί στις διάφορες σελίδες της έκθεσης (εάν και εφ' όσον οι σελίδες είναι περισσότερες της μίας) :

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Εκτύπωση
Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :
  • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
  • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)
Προσοχή : Σε αυτήν την επιλογή εκτυπώνεται το original αρχείο της βάσης . Οποιεσδήποτε αλλαγές εγγραφών ή νέες προσθήκες (εγγραφές) δεν εκτυπώνονται.


Προβληματικές Εγγραφές

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Προβληματικές Εγγραφές


Προβληματικές Εγγραφές

Καταφύγετε στο menu Εκτυπώσεις, στην επιλογή Προβληματικές Εγγραφές.
Εδώ ο χρήστης μπορεί να εκτυπώσει έκθεση που παριστα τις Προβληματικές Εγγραφές.

πατήστε το κουμπι Προεπισκόπηση Έκθεσης της φόρμας.

Μας εμφανίζονται σε μορφή έκθεσης οι εγγραφές ( ή η εγγραφή ) που παρουσιάζουν πρόβλημα (εάν και εφόσον υπάρχουν). Ένα μέρος της έκθεσης που θα δούμε φαίνεται στην εικόνα που ακολουθεί.
της φόρμας.

Ο χρήστης μπορεί να περιηγηθεί στις διάφορες σελίδες της έκθεσης (εάν και εφ' όσον οι σελίδες είναι περισσότερες της μίας) :

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Εκτύπωση
Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :
  • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
  • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)
Προσοχή :Το κάθε πρόβλημα παρίσταται σε διαφορετική σελίδα.


Δομή *.txt Αρχείου

Στον πίνακα που ακολουθεί αναφέρεται η δομή που πρέπει να έχει κάθε μία εγγραφή ενός .txt αρχείου.
Σημείωση : Η στήλη Α/Α του πίνακα χρησιμοποιείται για να βοηθήσει τον χρήστη για την σωστή σειρά ακολουθίας που πρέπει να έχουν τα πεδία και δεν πρέπει να τη λάβει υπ' όψιν του.

Α/Α | ΟΝΟΜΑ ΠΕΔΙΟΥ | ΜΗΚΟΣ ΠΕΔΙΟΥ | ΠΑΡΑΔΕΙΓΜΑ
1 | Κ.Ε.Δ. | 7 | Πατήστε εδώ
2 | Φύλο | 1 | Πατήστε εδώ
3 | Επώνυμο | 30 | Πατήστε εδώ
4 | Επώνυμο Β | 30 | Πατήστε εδώ
5 | Όνομα | 30 | Πατήστε εδώ
6 | Όνομα Β | 30 | Πατήστε εδώ
7 | Όνομα Πατέρα | 30 | Πατήστε εδώ
8 | Επώνυμο Πατέρα | 30 | Πατήστε εδώ
9 | Όνομα Μητέρας | 30 | Πατήστε εδώ
10 | Όνομα Συζύγου | 30 | Πατήστε εδώ
11 | Ημ.Γέννησης | 8 | Πατήστε εδώ
12 | Δημοτολόγιο | 15 | Πατήστε εδώ
13 | Οδός | 20 | Πατήστε εδώ
14 | Αρ. | 5 | Πατήστε εδώ
15 | Τ.Κ. | 5 | Πατήστε εδώ
16 | Πόλη-Περιοχή | 20 | Πατήστε εδώ
17 | Ειδ.Εκλ.Αριθμός | 13 | Πατήστε εδώ
18 | Τύπος Νέας Εγγραφής | 1 | Πατήστε εδώ
19 | από δήμο | 4 | Πατήστε εδώ
20 | αρ. αποφ | 20 | Πατήστε εδώ
21 | Ημ. αποφ | 8 | Πατήστε εδώ
22 | Περιγραφή | 50 | Πατήστε εδώ
23 | Τύπος Μεταβολής | 1 | Πατήστε εδώ
24 | σε δήμο | 4 | Πατήστε εδώ
25 | Αρ. αποφ. Στέρησης | 10 | Πατήστε εδώ
26 | Ημ. αποφ. Στέρησης | 8 | Πατήστε εδώ
27 | Έτη Στέρησης | 2 | Πατήστε εδώ
28 | Ημ. Λήξης | 8 | Πατήστε εδώ
29 | Ημ. Θανάτου | 8 | Πατήστε εδώ
30 | Αρ. αποφ Θανάτου | 10 | Πατήστε εδώ
31 | αρ. αποφ. Ιθαγένειας | 20 | Πατήστε εδώ
32 | Ημ. αποφ.Ιθαγένειας | 8 | Πατήστε εδώ
33 | Περιγραφή Άλλης Αιτίας | 50 | Πατήστε εδώ
34 | Αλλαγή Εκλογικού Διαμερίσματος | 1 | Πατήστε εδώ
35 | Ημερομηνία Εγγραφής | 8 | Πατήστε εδώ

Προσοχή :Μόλις συμπληρωθεί η πρώτη γραμμή εγγραφής στο τέλος της πρέπει να γίνει αλλαγή γραμμής με {CR}{LF} (Enter) ώστε η επόμενη εγγραφή να εγγραφεί στην επόμενη σειρά.

Για να δείτε ένα παράδειγμα μιας γραμμής ενός .txt αρχείου : Πατήστε εδώ


Παράδειγμα Εμφάνισης μιας Εγγραφής ενός .txt αρχείου

Με απεικόνιση κενών

Πατήστε με αριστερό κλικ του ποντικιού πανώ σε μία χρωματική ενότητα και πάρτε πληροφόριες για το πεδίο που παριστά.

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º
1912120 Θ ΠΑΠΑΔΟΠΟΥΛΟΥºººººººººººººººººº ΜΑΡΑΘΑΚΗºººººººººººººººººººººº ΕΛΠΙΔΑºººººººººººººººººººººººº ºººººººººººººººººººººººººººººº ΘΕΜΙΣΤΟΚΛΗΣººººººººººººººººººº ΠΑΠΑΔΟΠΟΥΛΟΣºººººººººººººººººº ΜΑΡΙΑºΕΛΕΝΗººººººººººººººººººº ΑΛΕΞΑΝΔΡΟΣºººººººººººººººººººº 22071969 03749/3ºººººººº 25ΗΣºΜΑΡΤΙΟΥº1821ººº 204ºº 12356 ΗΡΑΚΛΕΙΟºΚΡΗΤΗΣººººº 1912971000155 º ºººº ºººººººººººººººººººº ºººººººº ºººººººººººººººººººººººººººººººººººººººººººººººººº 4 1432 ºººººººººº ºººººººº ºº ºººººººº ºººººººº ºººººººººº ºººººººººººººººººººº ºººººººº ºººººººººººººººººººººººººººººººººººººººººººººººººº º ººººººººENTER

Τελική Εικόνα

1912120ΘΠΑΠΑΔΟΠΟΥΛΟΥ ΜΑΡΑΘΑΚΗ ΕΛΠΙΔΑ ΘΕΜΙΣΤΟΚΛΗΣ ΠΑΠΑΔΟΠΟΥΛΟΣ ΜΑΡΙΑ ΕΛΕΝΗ ΑΛΕΞΑΝΔΡΟΣ 2207196903749/3 25ΗΣ ΜΑΡΤΙΟΥ 1821 204 12356ΗΡΑΚΛΕΙΟ ΚΡΗΤΗΣ 1912971000155 41432 ENTER


Διαδικασίες

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Διαδικασίες


Εισαγωγή Στοιχείων

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Εισαγωγή Στοιχείων


Εισαγωγή Στοιχείων

Εδώ ο χρήστης μπορεί να εισαγάγει αρχεία σε μορφή *.txt. Για να γίνει αυτό ακολουθήστε τα παρακάτω βήματα.

  • Βήμα 1ο

    Επιλέξτε την επιλογή Εισαγωγή Στοιχείων που βρίσκεται στο menu Διαδικασίες.
    Εμφανίζεται η κάτωθι Φόρμα

  • Βήμα 2ο

    Πατήστε το κουμπί [image] της φόρμας. Εμφανίζεται παράθυρο των Windows.

    Αναζητήστε το .txt που θέλετε να εισαγάγετε. Αφού βρείτε το αρχείο, επιλέξτε το με αριστερό κλικ του ποντικιού και πατήστε το πλήκτρο Open του παραθύρου.
    Προσοχή : Εδώ απαιτείται ο χρήστης να είναι προσεκτικός στην αναζήτηση και επιλογή του κατάλληλου αρχείου που θέλει να εισαγάγει στη Βάση.
    Αφού βρείτε το αρχείο, επιλέξτε το με αριστερό κλικ του ποντικιού και πατήστε το πλήκτρο Open του παραθύρου.
    Αυτόματα ενημερώνεται το πεδίο αρχείο της φόρμας.

  • Βήμα 3ο

    Πατήστε το πλήκτρο [image] της φόρμας. Αρχίζει η διαδικασία εισαγωγής του αρχείου. Η φόρμα εμφανίζει την κάτωθι εικόνα.

    Προσοχή : Η διαδικασία μπορεί να διαρκέσει μερικά λεπτά.
    Μόλις ολοκληρωθεί η διαδικασία το πρόγραμμα εμφανίζει το ακόλουθο μήνυμα. Πατήστε το πλήκτρο OK για να συνεχίσετε.

    Σημείωση : Αν παρουσιαστεί πρόβλημα κατά την διάρκεια εκτέλεσης της διαδικασίας το πρόγραμμα θα εμφανίσει ανάλογο μήνυμα και ο χρήστης πρέπει να κάνει τις απαραίτητες διορθώσεις και να επαναλάβει τα προηγούμενα βήματα.
    δες Δομή ενός *.txt αρχείου

  • Βήμα 4ο

    Πατήστε το πλήκτρο [image] της φόρμας. Εμφανίζεται η φόρμα IMPORT TABLE που παριστά όλες τις Εγγραφές που υπάρχουν στο .txt αρχείο. Ένα μέρος της φόρμας φαίνεται στην εικόνα που ακολουθεί :

  • Βήμα 5ο

    Πατήστε το πλήκτρο [image] της φόρμας. Αρχίζει η διαδικασία εισαγωγής του αρχείου στη Βάση.
    Προσοχή : Η διαδικασία μπορεί να διαρκέσει μερικά λεπτά.
    Μόλις ολοκληρωθεί η διαδικασία το πρόγραμμα εμφανίζει το ακόλουθο μήνυμα. Πατήστε το πλήκτρο OK για να συνεχίσετε.

    Σημείωση : Πιθανόν αφού ολοκληρωθεί η διαδικασία εισαγωγής του αρχείου στη Βαση, κάποια εγγραφή (ή εγγραφές) να παρουσιάζει πρόβλημα.
    H συγκεκριμένη εγγραφή (ή εγγραφές) δεν έχει εισαχθεί στη Βάση. Το πρόγραμμα την εμφανίζει στη Φόρμα IMPORT TABLE αναφέροντας με κόκκινα γράμματα το ανάλογο πρόβλημα.
    πχ.
    Ο χρήστης αφού κάνει τις απαραίτητες διορθώσεις στην εγγραφή πρέπει να πατήσει το πλήκτρο [image] που βρίσκεται στην αριστερή περιοχή της εγγραφής, για να αποθηκεύσει τις διορθώσεις που έκανε και να συνεχίσει στην επόμενη διόρθωση (εάν υπάρχει).
    Αφού κάνετε τις απαραίτητες διορθώσεις πατήστε ξανά το πλήκτρο [image] της φόρμας.


Επαναφορά Στοιχείων

Στις παρακάτω σελίδες εξηγείται η χρήση της επιλογής Επαναφορά Στοιχείων


Επαναφορά Στοιχείων

Στο menu Διαδικασίες στην επιλογή Επαναφορά Στοιχείων εμφανίζεται η κάτωθι φόρμα.

Πατώντας το κουμπί Επαναφορά Στοιχείων της Φόρμας τα δεδομένα της Βάσης επανέρχονται στην αρχική μορφή χωρίς τα εισαχθέντα .txt αρχεία. Προσοχή : Ο χρήστης πρέπει να είναι φειδωλός στη χρήση αυτής της επιλογής και να καταφεύγει σ'αυτήν αν συντρέχει κάποιος λόγος :

  • Θέλει να επανέλθει η Βάση στην αρχική μορφή.
  • Πέρασε λάθος αρχείο .txt.
Σε όλες τις παραπάνω περιπτώσεις τα αρχεία .txt (ένα ή όσα έχει εισάγει) διαγράφονται και ο χρήστης πρέπει να τα εισαγάγει εκ νέου. Γι΄ αυτό συνιστούμε στον χρήστη να είναι ιδιαίτερα προσεκτικός στην εισαγωγή των αρχείων .txt


Κουμπί Εμφάνιση

Το πεδίο παίρνει δύο τιμές.

  • 0 : Όταν το πεδίο έχει την τιμή 0 σημαίνει ότι η συγκεκριμένη εγγραφή δεν περιλαμβάνεται στο αρχείο .txt
  • 1 : Όταν το πεδίο έχει την τιμή 1 σημαίνει ότι η συγκεκριμένη εγγραφή περιλαμβάνεται στο αρχείο .txt. Σ΄ αυτήν την περίπτωση αν ο χρήστης επιθυμεί να δει τα στοιχεία που υπάρχουν στο .txt αρχείο μπορεί να πατήσει το πλήκτρο εμφάνιση. Εμφανίζεται η φόρμα IMPORT TABLE με τα στοιχεία που υπάρχουν στο .txt αρχείο για την συγκεκριμένη εγγραφή.
    Αν θέλετε να δείτε πιθανές αλλαγές που υπάρχουν μεταξύ των εγγραφών που υπάρχουν στη Βάση και των εγγραφών που υπάρχουν στο .txt αρχείο πρέπει :
    1. Nα ακολουθήσετε τα βήματα 1 έως και 4 του φακέλου Εισαγωγή Στοιχείων της Βοήθειας
    2. Να ανοίξετε την Βασική Φόρμα του προγράμματος και σε όσες εγγραφές έχουν την τιμή 1 να πατήστε το κουμπί Εμφ της φόρμας
    3. Συγκρίνετε τα στοιχεία μεταξύ της Βασικής Φόρμας και της φόρμας IMPORT TABLE για κάθε μία εγγραφή.
    4. Ολοκληρώστε τη διαδικασία εισαγωγής του .txt αρχείου
δες και Εισαγωγή Στοιχείων


Διαχείριση Αναθεώρησης Εκλογικών Καταλόγων

Version 1.5

Nόμιμος χρήστης αυτού του προϊόντος :
ΥΠΕΣΔΔΑ / ΔΜΗΕΣ - OTA

Προσοχή : Το πρόγραμμα καθώς και το περιέχομενο του προστατεύεται από τους νόμους περί πνευματικής ιδιοκτησίας και από διεθνείς συμβάσεις. Η χωρίς άδεια αναπαραγωγή ή διανομή του προγράμματος ή/και των δεδομένων του μπορεί να επισύρει σοβαρές αστικές ή ποινικές κυρώσεις.

Η εφαρμογή αυτή είναι προϊόν συνεργασίας της Διεύθυνσης Μηχανοργάνωσης & ΗΕΣ του ΥΠΕΣΔΔΑ με το τμήμα Ανάπτυξης Λογισμικού της Εταιρείας Computer Studio Α.Ε.

Για περισσότερες πληροφορίες επικοινωνήστε με την ΥΠΕΣΔΔΑ / ΔΜΗΕΣ στα τηλέφωνα (010) 3228619, 3312469, 3237502, 3213619.

Computer Studio System Integrator
Λ.Βουλιαγμένης 223, 172 37, Αθήνα
τηλ:(010) 9761865, fax: (010) 9708067
e-mail: software@computerstudio.gr


Πεδίο Αλλαγη Εκλογικού Διαμερίσματος

To μήκος του πεδίου είναι 1.
Γραφουμε με αριθμητικούς χαρακτήρες.Το πεδίο συμπληρώνετε με ένα αριθμό από το 1 έως και το 2.Ετσι :

  • 1 To πεδίο παίρνει την τιμή 1 όταν η αιτία αφορά σε Παραδρομή.
  • 2 Το πεδίο παίρνει την τιμή 2 όταν η αιτία αφορά σε Αντιστοιχία Διέυθυνσης.

Προσοχή :
  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 8.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από ένα (1) κενό.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 8 και περιγραφή αιτίας Αντιστοιχία Διεύθυνσης (δηλαδη θα ενημερώσουμε το πεδίο με την τιμή 2).
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº8ºººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº2ºº...

Παράδειγμα 2ο

Το πεδίο Τύπος Μεταβολής δεν έχει τιμή 8

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº1ººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα


Διαγραφή στοιχείου πεδίου

Ο χρήστης για να διαγράψει τα στοιχεία που υπάρχουν σε ένα πεδίο μπορεί :

  • είτε να τοποθετήσει το ποντίκι στην αρχή του πεδίου και να πατήσει το πλήκτρο delete,
  • είτε να τοποθετήσει το ποντίκι στο τέλος του πεδίου και να πατήσει το πλήκτο backspace,
  • είτε να επιλέξει με το ποντίκι όλη τη λέξη και να πατήσει το πλήκτρο delete.


Πεδίο Δημοτολόγιο

Στο πεδίο Δημοτολόγιο : Ο χρήστης εισάγει τον Αριθμό Δημοτολογίου. π.χ.:00004498|03


Διόρθωση Νέων Εγγραφών

  • Χρησιμοποιώντας την αναζήτηση
  • Στην επιλογή Εισαγωγή Νέων Εγγραφων

    • Διόρθωση Νέας Εγγραφή με αναζήτηση

    Ο χρήστης στην περίπτωση που θέλει να επέμβει διορθωτικά σε Εγγραφή με κωδικό Νέα Εγγραφή, πρέπει να καταφύγει στο menu Aρχείο στην επιλογή Αναζήτηση.
    Στην περιοχή των πεδίων της φόρμας Αναζήτησης ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία και στην περιοχή Νέα Εγγραφή μαρκάρει την αντίστοιχη επιλογή περίπτωσης Νέας Εγγραφής.

    Παράδειγμα :

    Θέλουμε να αναζητήσουμε τις Νέες Εγγραφές που υπάρχουν με το όνομα Παπαδόπουλος και αναφέρονται στην περίπτωση των Νέων Εκλογέων 18 χρονών.

    O χρήστης στο πεδίο Επώνυμο της φόρμας θα πληκτρολογήσει το Επώνυμο με ελληνικούς κεφαλαίους χαρακτήρες και στην περιοχή Νέα Εγγραφή της φόρμας θα μαρκάρει την επιλογή Νέοι.Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
    Εμφανίζεται η φόρμα Αποτελεσμάτων της Αναζήτησης. Ο χρήστης μπορεί να περιηγηθεί στις διάφορες εγγραφές (εάν και εφ' όσον οι εγγραφές είναι περισσότερες της μίας)
    • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
    • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
    Σημείωση : Ο χρήστης μπορεί να επέμβει διορθωτικά στα πεδία των εγγραφών. Αν συμβεί αυτό τότε τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.

    Διόρθωση Νέας Εγγραφή απευθείας

    Πρέπει να γνωρίζεται σε ποιά κατηγόρια Νέας Εγγραφής βρίσκεται η εγγραφή που θέλετε να διορθώσετε.
    Ο χρήστης σε αυτήν την περίπτωση πρέπει να καταφυγεί στο menu Αρχείο στην επιλογή Εισαγωγή Νέων Εγγραφών και να επιλέξει την κατηγορία της Νέας Εγγραφής που θέλει να επέμβει διορθωτικά.
    Σ΄ αυτήν την περίπτωση θα αναζητήσει την εγγραφή :
    • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
    • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.

    Αποθήκευση

    Ο χρήστης αφού κάνει τις απαραίτητες διορθώσεις τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.


Πεδίο Ειδ.Εκλ.Αριθμός

Στο πεδίο Ειδ.Εκλ.Αριθμός : O χρήστης εισάγει τον Ειδ.Εκλ.Αριθμό του Εκλογέα.


Εκτύπωση

Ο χρήστης για να εκτυπώσει την έκθεση πρέπει :

  • είτε να πατήσει το πλήκτρο [image] της γραμμής εργαλείων. (Σε αυτήν την περίπτωση τυπώνονται όλες οι σελίδες της έκθεσης)
  • είτε κάνοντας δεξί κλίκ με το ποντίκι σε οποιοδήποτε μέρος της έκθεσης. (Σε αυτήν την περίπτωση εμφανίζεται παράθυρο των WINDOWS και ο χρήστης μπορεί να εκτυπώσει επιλεκτικά ή και όλη την έκθεση)


Για να εγκαταστήσετε έναν εκτυπωτή :

  • Κάντε κλικ στο μενού Έναρξη των windows
  • Επιλέξτε Ρυθμίσεις
  • Επιλέξτε Εκτυπωτές
  • Κάντε διπλό κλίκ στο εικονίδιο Προσθήκη Εκτυπωτή
  • Ακολουθήστε τις οδηγίες του οδηγού


Ενημέρωση Πεδίων

Παρακάτω επεξηγείται ο τρόπος ενημέρωσης των πεδίων της φόρμας.

  • Το πεδίο Kωδικός : Παίρνει τιμή από το σύστημα, δεν χρειάζεται εισαγωγή από τον χρήστη. Αναφορικά να πούμε ότι όταν σε μία εγγραφή το πεδίο κωδικός περιέχει τη φράση Νέα Έγγραφη σημαίνει ότι η συγκεκριμένη εγγραφή που αφορά σε εκλογέα δεν είναι ακόμα εγγεγραμμένη στην βάση του Υπουργείου Εσωτερικών. Αντίθετα όταν σε μία εγγραφή το πεδίο κωδικός περιέχει τη φράση Εγγεγραμμένη σημαίνει ότι η συγκεκριμένη εγγραφή που αφορά σε εκλογέα είναι εγγεγραμμένη στην βάση του Υπουργείου Εσωτερικών.
  • Στο πεδίο Κ.Ε.Δ. : (Κωδικός Εκλογικού Διαμερίσματος)- Ο χρήστης εισάγει τον κωδικό όπως είναι διαμορφωμένος από τις λίστες των δήμων. π.χ.: 0109010
  • Στο πεδίο Ειδ.Εκλ.Αριθμός : Εισάγει τον Ειδ.Εκλ.Αριθμό του Εκλογέα.
  • Στο πεδίο Δημοτολόγιο : Εισάγει τον Αριθμό Δημοτολογίου. π.χ.:00004498|03
  • Στο πεδίο Φύλο : Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα Α για άνδρα, Θ για γυναίκα εκλογέα.
  • Στο πεδίο Επώνυμο ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Επώνυμο του Εκλογέα. π.χ.: ΜΟΣΧΙΔΗΣ
  • Στο πεδίο Επώνυμο Β ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Δεύτερο Επώνυμο του Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Όνομα του Εκλογέα. π.χ.: ΚΟΣΜΑΣ
  • Στο πεδίο Όνομα Β ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Δεύτερο Όνομα του Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα Πατέρα ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Όνομα Πατέρα του Εκλογέα. π.χ.: ΓΕΩΡΓΙΟΣ
  • Στο πεδίο Όνομα Μητέρας ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Όνομα Μητέρας του Εκλογέα. π.χ.: ΜΑΡΙΑ
  • Στο πεδίο Επώνυμο Πατέρα ο χρήστης πληκτρολογεί το Επώνυμο Πατέρα του Νέου Εκλογέα.
    Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Όνομα Συζύγου ο χρήστης πληκτρολογεί το Όνομα Συζύγου του Νέου Εκλογέα, εάν και εφ' όσον υπάρχει, εάν δεν υπάρχει το πεδίο παραμένει κενό.
    Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Ημ.Γέννησης ο χρήστης πληκτρολογεί : την ημερομηνία γέννησης του Νέου Εκλογέα.
    Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/1981 ή 1/3/1981.
    Το πρόγραμμα δεν δέχεται εγγραφές Νέων Εκλογέων που η ηλικία τους είναι μικρότερη από 18 ετών.
  • Στα πεδία Πόλη-Περιοχή, Οδός, Αρ. και Τ.Κ. ο χρήστης πληκτρολογεί τα αντίστοιχα στοιχεία κατοικίας του Εκλογέα
  • Στο πεδίο Ημ.Εγγραφής ο χρήστης πληκτρολογεί την ημερομήνια εγγραφής του Νέου Εκλογέα

    • Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/2002 ή 1/3/2002.


Πεδίo Επώνυμο Πατρός

Στο πεδίο Επώνυμο Πατέρα ο χρήστης πληκτρολογεί το Επώνυμο Πατέρα του Νέου Εκλογέα.
Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.


Πεδία Επώνυμο και Επώνυμο Β

  • Στο πεδίο Επώνυμο ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Επώνυμο του Εκλογέα. π.χ.: ΜΟΣΧΙΔΗΣ
  • Στο πεδίο Επώνυμο Β ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Δεύτερο Επώνυμο του Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.


Επώνυμο :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες

Παράδειγμα

Το Επώνυμο ΠΑΠΑΔΟΠΟΥΛΟΥ αποτελείται από δώδεκα (12) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
1912120ΑΠΑΠΑΔΟΠΟΥΛΟYººººººººººººººººººΜΑΡΑΘΑΚΗ...

Επιστροφή στην προηγούμενη σελίδα

Επώνυμο Β :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες

Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον υπάρχει δεύτερο Επώνυμο.
  • Εάν δεν υπάρχει δεύτερο όνομα το πεδίο θα συμπληρωθεί από τριάντα (30) κενά.

Παράδειγμα 1ο

Το δεύτερο Επώνυμο ΜΑΡΑΘΑΚΗ αποτελείται από οκτώ (8) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Ετσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
1912120ΑΠΑΠΑΔΟΠΟΥΛΟYººººººººººººººººººΜΑΡΑΘΑΚΗººººººººººººººººººººººººººººººººººººººººΜΑΡΙΑ...

Παράδειγμα 2ο

Δεν υπάρχει δεύτερο Επώνυμο

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
1912120ΑΠΑΠΑΔΟΠΟΥΛΟYººººººººººººººººººººººººººººººººººººººººººººººººΜΑΡΙΑ...

Επιστροφή στην προηγούμενη σελίδα


Πεδίο Φύλο

Στο πεδίο Φύλο : Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα Α για άνδρα, Θ για γυναίκα εκλογέα.


Φύλο :

Το μήκος του πεδίου είναι 1
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες :

  • είτε Α όταν πρόκειται για άντρα εκλογέα
  • είτε Θ όταν πρόκειται για γυναίκα εκλογέα

π.χ. 1912120ΑΠΑΠΑΔΟΠΟΥΛΟΣ...

Επιστροφή στην προηγούμενη σελίδα


Φόρμα Αναζήτησης

Ο χρήστης ενημερώνοντας ένα ή περισσότερα ή και όλα τα πεδία της φόρμας Αναζήτησης μπορεί να αναζητήσει μία εγγραφή ή περισσότερες θέτοντας κάποια κριτήρια.
Σημείωση : Μπορείτε να μετακινηθείτε στα διαφόρα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Ομάδες Αναζήτησης

Αναζήτηση Νέων Εγγραφών : Ο χρήστης θα χρησιμοποιήσει την περιοχή των πεδίων και την περιοχή Νέα Εγγραφή της φόρμας.
Αναζήτηση Εγγεγραμμένων : Ο χρήστης θα χρησιμοποιήσει την περιοχή των πεδίων και την περιοχή Μεταβολές της φόρμας.
Αναζήτηση και στις 2 Ομάδες Εγγραφών : Ο χρήστης θα χρησιμοποιήσει όλες τις περιοχές της φόρμας.

Επιλογή Ακύρωση

Μαρκάρωντας την επιλογή Ακύρωση έχουμε την δυνατότητα Ακύρωσης του κριτηρίου Αναζήτησης της αντίστοιχης περιοχής της φόρμας είτε για να πάρουμε αποτελέσματα από όλες τις περιπτώσεις είτε γιατί εκ παραδρομής πατήθηκε κριτήριο αναζήτησης λάθους περιοχής. Το πρόγραμμα δεν ανταποκρίνεται σε ταυτόχρονη αναζήτηση ανάμεσα στις περιοχές Νέα Εγγραφή και Μεταβολές.

Αναζήτηση Νέων Εγγραφών

Στην περιοχή των πεδίων της φόρμας Αναζήτησης ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία και στην περιοχή Νέα Εγγραφή μαρκάρει την αντίστοιχη επιλογή περίπτωσης Νέας Εγγραφής.

Παράδειγμα :

Θέλουμε να αναζητήσουμε τις Νέες Εγγραφές που υπάρχουν με το όνομα Παπαδόπουλος και αναφέρονται στην περίπτωση των Νέων Εκλογέων 18 χρονών.

O χρήστης στο πεδίο Επώνυμο της φόρμας θα πληκτρολογήσει το Επώνυμο με ελληνικούς κεφαλαίους χαρακτήρες και στην περιοχή Νέα Εγγραφή της φόρμας θα μαρκάρει την επιλογή Νέοι.Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
Εμφανίζεται η φόρμα Αποτελεσμάτων της Αναζήτησης. Ο χρήστης μπορεί να περιηγηθεί στις διάφορες εγγραφές (εάν και εφ' όσον οι εγγραφές είναι περισσότερες της μίας)

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Σημείωση : Ο χρήστης μπορεί να επέμβει διορθωτικά στα πεδία των εγγραφών. Αν συμβεί αυτό τότε τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.

Αναζήτηση Εγγεγραμμένων

Στην περιοχή των πεδίων της φόρμας Αναζήτησης ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία και στην περιοχή Μεταβολές μαρκάρει την αντίστοιχη επιλογή περίπτωσης Εγγεγραμμένου.

Παράδειγμα :

Θέλουμε να αναζητήσουμε τις Εγγραφές Εγγεγραμμένων που υπάρχουν και αφορούν σε Άνδρες Εκλογείς που δεν συμπεριλαμβάνονται στους Εκλογικούς καταλόγους του Δήμου λόγω Μεταδημότευσης.

Στο πεδίο Φύλο : Ο χρήστης πατάει με το ποντίκι το πλήκτρο [image] και επιλέγει από την αναδιπλωμένη λίστα Α στην περιοχή Μεταβολές μαρκάρει την επιλογή Μεταδημότευσης.Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
Εμφανίζεται η φόρμα Αποτελεσμάτων της Αναζήτησης. Ο χρήστης μπορεί να περιηγηθεί στις διάφορες εγγραφές (εάν και εφ' όσον οι εγγραφές είναι περισσότερες της μίας)

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Σημείωση : Ο χρήστης μπορεί να επέμβει διορθωτικά στα πεδία των εγγραφών της φόρμας. Αν συμβεί αυτό τότε τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή. δες και Φόρμα Μεταβολής Στοιχείων

Αναζήτηση και στις 2 Ομάδες Εγγραφών

Στην περιοχή των πεδίων της φόρμας Αναζήτησης ο χρήστης θέτει τα κριτήρια αναζήτησης ενημερώνοντας τα αντίστοιχα πεδία και στις περιοχές Νέα Εγγραφή και Μεταβολές μαρκάρει την επιλογή Ακύρωση.

Παράδειγμα :

Θέλουμε να αναζητήσουμε μία Εγγραφή με το Επώνυμο ΠΑΠΑΔΟΠΟΥΛΟΣ και Έτος Γέννησης το 1968.

O χρήστης στο πεδίο Επώνυμο της φόρμας θα πληκτρολογήσει το Επώνυμο με ελληνικούς κεφαλαίους χαρακτήρες στην περιοχή Νέα Εγγραφή μαρκάρει την επιλογή Ακύρωση και στην περιοχή Μεταβολές μαρκάρει την επιλογή Ακύρωση.Στη συνέχεια πατήστε το κουμπί [image] της φόρμας.
Εμφανίζεται η φόρμα Αποτελεσμάτων της Αναζήτησης. Ο χρήστης μπορεί να περιηγηθεί στις διάφορες εγγραφές (εάν και εφ' όσον οι εγγραφές είναι περισσότερες της μίας)

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.
Σημείωση : Ο χρήστης μπορεί να επέμβει διορθωτικά στα πεδία των εγγραφών της φόρμας. Αν συμβεί αυτό τότε τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή. δες και Φόρμα Μεταβολής Στοιχείων


Φόρμα Μεταβολής Στοιχείων

Εδώ ο χρήστης μπορεί να μεταβάλλει τα στοιχεία μίας εγγραφής Εκλογέα που έχει Κωδικό Εγγεγραμένη.
Πρέπει να καταφύγεται στο menu Αρχείο, στην επιλογή Αναζήτηση και να αναζήτησετε την εγγραφή που θέλετε να επέμβετε διορθωτικα. Το αποτέλεσμα της αναζήτησης εμφανίζεται στην φόρμα Μεταβολής Στοιχείων.
Ερήμην το πρόγραμμα εμφανίζει τη φόρμα μεταβολής στοιχείων με τα πεδία των εγγραφών μόνο για ανάγνωση.

Αν το κριτήριο αναζήτησης που εθέσε είναι γενικής μοφής (π.χ. Όλες οι γυναίκες εκλογείς), μπορεί να αναζητήσει την εγγραφή που θέλει να επέμβει διορθωτικά :

  • είτε τοποθετώντας το ποντίκι σε κάποια απ'τα βέλη της φόρμας
  • είτε τοποθετώντας το ποντίκι σε κάποια απ' τα βέλη του μενού της γραμμής εργαλείων.

δες Φόρμα Αναζήτησης.

Eνεργοποίηση Φόρμας

Ο χρήστης αφού βρει την εγγραφή, στην περιοχή Μεταβολές της φόρμας μαρκάρει την επιλογή Αλλαγή Γενικών Στοιχείων.
Αυτόματα τα πεδία της φόρμας ενεργοποιούνται και ο χρήστης μπορεί να επέμβει διορθωτικά σε κάποιο-κάποια ή και σε όλα τα πεδία.
Σημείωση : Μπορείτε να μετακινηθείτε στα διάφορα πεδία της φόρμας είτε τοποθετώντας το ποντίκι στο εκάστοτε πεδίο και πατώντας αριστερό κλικ είτε πατώντας στο πληκτρολόγιο το πλήκτρο ΤΑΒ.

Διαγραφή στοιχείου πεδίου

Ο χρήστης για να διαγράψει τα στοιχεία που υπάρχουν σε ένα πεδίο μπορεί :
  • είτε να τοποθετήσει το ποντίκι στην αρχή του πεδίου και να πατήσει το πλήκτρο delete,
  • είτε να τοποθετήσει το ποντίκι στο τέλος του πεδίου και να πατήσει το πλήκτο backspace,
  • είτε να επιλέξει με το ποντίκι όλη τη λέξη και να πατήσει το πλήκτρο delete.

Περιοχή Διαγραφή Λόγω...

Στην περιοχή αυτή καταφεύγει ο χρήστης όταν ο εκλογέας για κάποιον από τους παρακάτω λόγους δεν συμμετέχει στις εκλογές. Ετσι αν ο χρήστης μαρκάρει την επιλογή :

  • Θανάτου : Πρέπει να ενημερώσει το πεδίο Αρ.Αποφ. και το πεδίο Ημ. θανάτου της φόρμας. Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ πχ.14/5/2001
  • Μεταδημότευσης : O χρήστης πατώντας με το ποντίκι το πλήκτρο [image] του πεδίου σε δήμο επιλέγει από την αναδιπλωμένη λίστα το δήμο και την αντίστοιχη νομαρχία που πηγαίνει ο εκλογέας.Κάνοντας αριστερό κλικ με το ποντίκι ενημερώνονται αυτόματα τα αντίστοιχα πεδία της φόρμας.
  • Απώλειας Ιθαγένειας : Πρέπει να ενημερώσει τα πεδία Αρ.απόφ. και Ημ. απόφ. της φόρμας. Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ πχ.14/5/2001
  • Στέρησης Πολιτικών Δικαιωμάτων : Πρέπει να ενημερώσει τα πεδία Αρ.Απόφ., Ημ.Απόφ., Ημ. Λήξης και Έτη Στέρ.της φόρμας. Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ πχ.14/5/2001, και τα έτη πρέπει να είναι σε αριθμητική μορφή (π.χ. 5 και όχι "πέντε").
  • Άλλη Αιτία : Πρέπει να ενημερώσει το πεδίο Περιγρ. συμπληρώνοντάς το με ελληνικούς κεφαλαίους χαρακτήρες και δίνοντας μία σύντομη περιγραφή της αιτίας αποχής από τις εκλογές.

Ενημέρωση Πεδίων

Παρακάτω επεξηγείται ο τρόπος ενημέρωσης των πεδίων της φόρμας.
  • Στο πεδίο Δημοτολόγιο : Εισάγει τον Αριθμό Δημοτολογίου.
  • Στο πεδίο Φύλο : Ο χρήστης πατώντας με το ποντίκι το πλήκτρο [image] επιλέγει από την αναδιπλωμένη λίστα Α για άνδρα, Θ για γυναίκα εκλογέα.
  • Στο πεδίο Επώνυμο ο χρήστης πληκτρολογεί το Επώνυμο του Νέου Εκλογέα.
  • Στο πεδίο Επώνυμο Β ο χρήστης πληκτρολογεί το Δεύτερο Επώνυμο του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα ο χρήστης πληκτρολογεί το Όνομα του Νέου Εκλογέα.
  • Στο πεδίο Όνομα Β ο χρήστης πληκτρολογεί το Δεύτερο Όνομα του Νέου Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.
  • Στο πεδίο Όνομα Πατέρα ο χρήστης πληκτρολογεί το Όνομα Πατέρα του Νέου Εκλογέα.
  • Στο πεδίο Όνομα Μητέρας ο χρήστης πληκτρολογεί το Όνομα Μητέρας του Νέου Εκλογέα.
  • Στο πεδίο Επώνυμο Πατέρα ο χρήστης πληκτρολογεί το Επώνυμο Πατέρα του Νέου Εκλογέα.
    Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Όνομα Συζύγου ο χρήστης πληκτρολογεί το Όνομα Συζύγου του Νέου Εκλογέα, εάν και εφ' όσον υπάρχει, εάν δεν υπάρχει το πεδίο παραμένει κενό.

    • Σημείωση : Το πεδίο ενεργοποιείται και ενημερώνεται στις περιπτώσεις των γυναικών εκλογέων.
  • Στο πεδίο Ημ.Γέννησης ο χρήστης πληκτρολογεί : την ημερομηνία γέννησης του Νέου Εκλογέα.
    Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/1981 ή 1/3/1981.
    Το πρόγραμμα δεν δέχεται εγγραφές Νέων Εκλογέων που δεν έχουν συμπληρώσει το 18ο έτος της ηλικίας.
  • Στα πεδία Πόλη-Περιοχή, Οδός, Αρ. και Τ.Κ. ο χρήστης πληκτρολογεί τα αντίστοιχα στοιχεία κατοικίας του Νέου Εκλογέα

Σημείωση : Ο χρήστης δεν μπορεί να επέμβει στα πεδία Κωδικός , Κ.Ε.Δ., και Ειδ.Εκλ.Αριθμός.

Αποθήκευση

Ο χρήστης αφού ενημερώσει τα πέδια της φόρμας τοποθετεί το ποντίκι στην αριστερή περιοχή της φόρμας και πατώντας αριστερό κλικ αποθηκεύει την εγγραφή.


Πεδίο Ημερομηνία Εγγραφής

  • Στο πεδίο Ημ.Εγγραφής ο χρήστης πληκτρολογεί την ημερομήνια εγγραφής του Νέου Εκλογέα

    • Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/2002 ή 1/3/2002.


Ημ.Εγγραφής :

Το μήκος του πεδίου είναι 8.
Γράφουμε με αριθμητικούς χαρακτήρες πληκτρολογώντας την ημερομηνία εγγραφής ή μεταβολής στοιχείων του εκλογέα.Το πεδίο χρησιμοποιείται για έλεγχο διπλοεγγραφών.
Η ημερομηνία πρέπει να είναι της μορφής ΗΗΜΜΕΕΕΕ χωρίς ενδιάμεσες διαχωριστικές καθέτους πχ. 02122001 και όχι 2/12/2002

π.χ. ººººººººººººººººººººº02122001

Επιστροφή στην προηγούμενη σελίδα


Πεδίο Κ.Ε.Δ.

Στο πεδίο Κ.Ε.Δ. : (Κωδικός Εκλογικού Διαμερίσματος)- Ο χρήστης εισάγει τον κωδικό όπως είναι διαμορφωμένος από τις λίστες των δήμων. π.χ.: 0109010


Κ.Ε.Δ. :

Το μήκος του πεδίου είναι 7.
Γράφουμε με αριθμητικούς χαρακτήρες :

π.χ. 1912120ΑΠΑΠΑΔΟΠΟΥΛΟΣ...

Επιστροφή στην προηγούμενη σελίδα


Νέα Εγγραφή, Εγγεγραμμένη

Νέα Έγγραφη σημαίνει ότι η συγκεκριμένη εγγραφή που αφορά σε εκλογέα δεν είναι ακόμα εγγεγραμμένη στην βάση του Υπουργείου Εσωτερικών. Αντίθετα Εγγεγραμμένη σημαίνει ότι η συγκεκριμένη εγγραφή που αφορά σε εκλογέα είναι εγγεγραμμένη στην βάση του Υπουργείου Εσωτερικών.


Πεδίo Όνομα Μητρός

Στο πεδίο ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Όνομα Μητέρας του Εκλογέα. π.χ.: ΜΑΡΙΑ


Όνομα :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες

Παράδειγμα

Το ΜΑΡΙΑ αποτελείται από πέντε (5) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
...ºººΜΑΡΑΘΑΚΗºººººººººººººººººººººΜΑΡΙΑºººººººººººººººººººººººººΑΛΕΞΑΝΔΡΑ...

Επιστροφή στην προηγούμενη σελίδα

Όνομα Β :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες

Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον υπάρχει δεύτερο Όνομα.
  • Εάν δεν υπάρχει δεύτερο όνομα το πεδίο θα συμπληρωθεί από τριάντα (30) κενά.

Παράδειγμα 1ο

Το δεύτερο όνομα ΑΛΕΞΑΝΔΡΑ αποτελείται από εννιά (9) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
...ºººººΜΑΡΙΑºººººººººººººººººººººººººΑΛΕΞΑΝΔΡΑºººººººººººººººººººººΓΕΩΡΓΙΟΣ...

Παράδειγμα 2ο

Δεν υπάρχει δεύτερο Όνομα

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

...ºººººΜΑΡΙΑºººººººººººººººººººººººººººººººººººººººººººººººººººººººΓΕΩΡΓΙΟΣ...

Επιστροφή στην προηγούμενη σελίδα

Όνομα Πατέρα :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες

Παράδειγμα

Το ΓΕΩΡΓΙΟΣ αποτελείται από οκτώ (8) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
...ººΑΛΕΞΑΝΔΡΑºººººººººººººººººººººΓΕΩΡΓΙΟΣººººººººººººººººººººΜΑΡΑΘΑΚΗΣ...

Επιστροφή στην προηγούμενη σελίδα

Επώνυμο Πατέρα :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες
Σημείωση : Το πεδίο συμπληρώνεται στις περιπτώσεις των γυναικών εκλογέων

Παράδειγμα

Το ΜΑΡΑΘΑΚΗ αποτελείται από οκτώ (8) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
...ºººΓΕΩΡΓΙΟΣººººººººººººººººººººΜΑΡΑΘΑΚΗººººººººººººººººººººººΔΗΜΗΤΡΑ...

Επιστροφή στην προηγούμενη σελίδα

Όνομα Μητέρας :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες

Παράδειγμα

Το ΔΗΜΗΤΡΑ αποτελείται από Επτά (7) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
...ºººΜΑΡΑΘΑΚΗΣºººººººººººººººººººººΔΗΜΗΤΡΑºººººººººººººººººººººººΚΩΝΣΤΑΝΤΙΝΟΣ...

Επιστροφή στην προηγούμενη σελίδα

Όνομα Συζύγου :

Το μήκος του πεδίου είναι 30.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες

Σημείωση : Το πεδίο συμπληρώνεται στις περιπτώσεις των γυναικών εκλογέων
Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον υπάρχει Όνομα Συζύγου.
  • Εάν δεν υπάρχει όνομα συζύγου το πεδίο θα συμπληρωθεί από τριάντα (30) κενά.

Παράδειγμα 1ο

Το όνομα ΚΩΝΣΤΑΝΤΙΝΟΣ αποτελείται από δώδεκα (12) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :
...ºººΔΗΜΗΤΡΑºººººººººººººººººººººººΚΩΝΣΤΑΝΤΙΝΟΣºººººººººººººººººº02121965...

Παράδειγμα 2ο

Δεν υπάρχει Όνομα Συζύγου

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

...ºººΔΗΜΗΤΡΑººººººººººººººººººººººººººººººººººººººººººººººººººººº02121965...

Επιστροφή στην προηγούμενη σελίδα

Ημ.Γέννησης :

Το μήκος του πεδίου είναι 8.
Γράφουμε με αριθμητικούς χαρακτήρες πληκτρολογώντας την ημερομηνία γεννήσεως του εκλογέα.
Η ημερομηνία πρέπει να είναι της μορφής ΗΗΜΜΕΕΕΕ χωρίς ενδιάμεσες διαχωριστικές καθέτους πχ. 02121965 και όχι 2/12/1965

π.χ. ºººΚΩΝΣΤΑΝΤΙΝΟΣºººººººººººººººººº0212196503749/3...

Επιστροφή στην προηγούμενη σελίδα

Δημοτολόγιο :

Το μήκος του πεδίου είναι 15.
Γράφουμε με αριθμητικούς χαρακτήρες,σύμβολα (πχ /) ή και χαρακτήρες

Παράδειγμα

Ο αρ.δημοτολογίου 03749/3 αποτελείται από Επτά (7) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ. ºººΚΩΝΣΤΑΝΤΙΝΟΣºººººººººººººººººº1965021203749/3ºººººººº25ΗΣºΜΑΡΤΙΟΥºººººººº...

Επιστροφή στην προηγούμενη σελίδα

Οδός :

Το μήκος του πεδίου είναι 20.
Γράφουμε με αριθμητικούς χαρακτήρες,κεφαλαίους ελληνικούς χαρακτήρες ή και σύμβολα (πχ.25ΗΣ ΜΑΡΤΙΟΥ,ΛΕΩΦ.ΚΝΩΣΣΟΥ,ΔΗΜΗΤΡΑΚΟΠΟΎΛΟΥ)

Παράδειγμα

Το όνομα της οδού 25ΗΣ ΜΑΡΤΙΟΥ αποτελείται από έντεκα (11) χαρακτήρες υπολογίζοντας και το κενό που υπάρχει ανάμεσα στις λέξεις 25ΗΣ και ΜΑΡΤΙΟΥ έτσι συνολικά όλο τ΄ όνομα αποτελείται από δώδεκα (12) χαρακτήρες.
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº1965021203749/3ºººººººº25ΗΣºΜΑΡΤΙΟΥºººººººº311732ΑΝΩºΠΕΤΡΑΛΩΝΑººººººº...

Επιστροφή στην προηγούμενη σελίδα

Αρ. :

Το μήκος του πεδίου είναι 5.
Γράφουμε με αριθμητικούς χαρακτήρες

Παράδειγμα

Ο αριθμός 3 αποτελείται από ένα(1) χαρακτήρα ενώ το συνολικό μήκος του πεδίου είναι 5. Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº1965021203749/3ººººººººΜΟΜΦΕΡΑΤΟΥºººººººººº3ºººº11732ΑΝΩºΠΕΤΡΑΛΩΝΑººººººº...

Επιστροφή στην προηγούμενη σελίδα

Τ.Κ. :

Το μήκος του πεδίου είναι 5.
Γράφουμε με αριθμητικούς χαρακτήρες

π.χ....ººº1965021203749/3ººººººººΜΟΜΦΕΡΑΤΟΥºººººººººº3ºººº11732ΑΝΩºΠΕΤΡΑΛΩΝΑººººººº...

Επιστροφή στην προηγούμενη σελίδα

Πόλη-Περιοχή :

Το μήκος του πεδίου είναι 20.
Γράφουμε με αριθμητικούς χαρακτήρες,κεφαλαίους ελληνικούς χαρακτήρες ή και σύμβολα (πχ.ΑΝΩ ΠΕΤΡΑΛΩΝΑ,ΗΡΑΚΛΕΙΟ κλπ)

Παράδειγμα

Το όνομα της περιοχής ΑΝΩ ΠΕΤΡΑΛΩΝΑ αποτελείται από δώδεκα (13) χαρακτήρες υπολογίζοντας και το κενό που υπάρχει ανάμεσα στις λέξεις ΑΝΩ και ΠΕΤΡΑΛΩΝΑ ενώ το συνολικό μήκος του πεδίου ειναι 20
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº25ΗΣºΜΑΡΤΙΟΥºººººººº311732ΑΝΩºΠΕΤΡΑΛΩΝΑººººººº2510971000155...

Επιστροφή στην προηγούμενη σελίδα

Ειδ.Εκλ.Αριθμός :

Το μήκος του πεδίου είναι 13.
Γράφουμε με αριθμητικούς χαρακτήρες

π.χ....ººº311732ΑΝΩºΠΕΤΡΑΛΩΝΑººººººº25109710001551ººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Τύπος Νέας Εγγραφής :

Το μήκος του πεδίου είναι 1.
Γράφουμε με αριθμητικούς χαρακτήρες

Σύντομη περιγραφή

ΟΝΟΜΑ ΠΕΔΙΟΥ | ΤΙΜΗ ΠΕΔΙΟΥ | ΤΥΠΟΣ ΝΕΑΣ ΕΓΓΡΑΦΗΣ | ΣΧΕΤΙΖΟΜΕΝΑ ΠΕΔΙΑ
Τύπος Νέας Εγγραφής | (κενο) | Δεν είναι νέος εκλογέας | Τα πεδία Από Δήμο, αρ. Αποφ., Ημ.Αποφ. και Περιγρ. ΔΕΝ ενημερώνονται.
Τύπος Νέας Εγγραφής | 1 | Νέος Εκλογέας 18 χρονών | Τα πεδία Από Δήμο, αρ. Αποφ., Ημ.Αποφ. και Περιγρ. ΔΕΝ ενημερώνονται.
Τύπος Νέας Εγγραφής | 2 | Μεταδημότευση | Ενημερώνεται το πεδίο από δήμο ενώ τα πεδία αρ. Αποφ., Ημ.Αποφ. και Περιγρ. ΔΕΝ ενημερώνονται.
Τύπος Νέας Εγγραφής | 3 | Απόκτηση Ιθαγένειας | Ενημερώνονται τα πεδία αρ.αποφ και Ημ.αποφ ενώ τα πεδία Από Δήμο και Περιγρ. ΔΕΝ ενημερώνονται.
Τύπος Νέας Εγγραφής | 4 | Άλλη Αιτία | Ενημερώνεται το πεδίο Περιγρ. ενώ τα πεδία Από Δήμο, αρ. Αποφ. και Ημ.Αποφ. ΔΕΝ ενημερώνονται.

Τρόπος Ενημέρωσης του πεδίου Τύπος Νέας Εγγραφής :

Το πεδίο ενημερώνεται με έναν αριθμό από το 1 έως και το 4 ή το κενό ,που αφορά στην αντίστοιχη περίπτωση. Νέας Εγγραφής. Έτσι

  • º To πεδίο παίρνει την τιμή º (κενό) όταν η συγκεκριμένη εγγραφή δεν είναι Νέα Εγγραφή αλλά Εγγεγραμένη
    Σε αυτή την περίπτωση τα πεδία από δήμο, αρ.αποφ, Ημ.αποφ, και περιγραφή που ακολουθούν δεν ενημερώνονται.
    Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....2510971000155ºººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº2...

  • 1 To πεδίο παίρνει την τιμή 1 όταν η συγκεκριμένη Νέα Εγγραφή αφορά σε Νέο Εκλογέα (18 χρονών).
    Σε αυτή την περίπτωση τα πεδία από δήμο, αρ.αποφ, Ημ.αποφ, και περιγραφή που ακολουθούν δεν ενημερώνονται
    Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....25109710001551ººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

  • 2 To πεδίο παίρνει την τιμή 2 όταν η συγκεκριμένη Νέα Εγγραφή αφορά σε Νέο Εκλογέα από μεταδημότευση.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει το πεδίο από δήμο και να προσπεράσει τα πεδία αρ.αποφ, Ημ.αποφ, και περιγραφή Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....251097100015521123ººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

  • 3 To πεδίο παίρνει την τιμή 3 όταν η συγκεκριμένη Νέα Εγγραφή αφορά σε Νέο Εκλογέα με απόκτηση ιθαγένειας.
    Σε αυτή την περίπτωση ο χρήστης πρέπει να ενημερώσει τα πεδία αρ.αποφ και Ημ.αποφ και να προσπεράσει τα πεδία από δήμο, και περιγραφή Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....25109710001553ºººº12/ΑΠΟΦ.23/αρ.5678ºº02052000ººººººººººººººººººººººººººººººººººººººººººººººººº...

  • 4 To πεδίο παίρνει την τιμή 4 όταν η συγκεκριμένη Νέα Εγγραφή δεν αναφέρεται σε μία από τις προηγούμενες περιπτώσεις.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει το πεδίο περιγραφή και να προσπεράσει τα πεδία από δήμο, αρ.αποφ και Ημ.αποφ., Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....25109710001554ººººººººººººººººººººººººººººººººΑΡΣΗ ΤΗΣ ΣΤΕΡΗΣΗΣ ΠΟΛΙΤΙΚΩΝ ΔΙΚΑΙΩΜΑΤΩΝººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

από δήμο :

Το μήκος του πεδίου είναι 4.
Γράφουμε σε όλες τις περιπτώσεις με τέσσερις αριθμητικούς χαρακτήρες πχ 1145 που αφορούν στον τετραψήφιο κωδικό που παριστά τον εκάστοτε δήμο.

Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Νέας Εγγραφής πάρει την τιμή 2.
  • Εάν το πεδίο Tύπος Νεας Εγγραφής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από τέσσερα (4) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Νέας Εγγραφής έχει τιμή 2 και ο δήμος που θέλουμε να αναφερθούμε είναι ο δήμος Ηρακλείου που έχει κωδικό 1912. Ετσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....191297100015521912ººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 2

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....25109710001554ººººººººººººººººººººººººººººººººΑΡΣΗ ΤΗΣ ΣΤΕΡΗΣΗΣ ΠΟΛΙΤΙΚΩΝ ΔΙΚΑΙΩΜΑΤΩΝººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

αρ. αποφ. :

Το μήκος του πεδίου είναι 20.
Γράφουμε με αριθμητικούς χαρακτήρες,σύμβολα (πχ /) ή και χαρακτήρες

Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Νέας Εγγραφής πάρει τη τιμή 3.
  • Εάν το πεδίο Tύπος Νεας Εγγραφής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από είκοσι (20) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Νέας Εγγραφής έχει τιμή 3 και ο αριθμός απόκτησης ιθαγένειας είναι 12/ΑΠΟΦ.23/αρ.5678 αποτελείται δηλ από δέκα-οκτώ (18) χαρακτήρες.
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....25109710001553ºººº12/ΑΠΟΦ.23/αρ.5678ºº02052000ººººººººººººººººººººººººººººººººººººººººººººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 3

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....25109710001554ººººººººººººººººººººººººººººººººΑΡΣΗ ΤΗΣ ΣΤΕΡΗΣΗΣ ΠΟΛΙΤΙΚΩΝ ΔΙΚΑΙΩΜΑΤΩΝººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Ημ. αποφ. :

Το μήκος του πεδίου είναι 8.
Γράφουμε την ημερομηνία απόφασης απόκτησης ιθαγένειας. Η ημερομηνία πρέπει να είναι της μορφής ΗΗΜΜΕΕΕΕ χωρίς ενδιάμεσες διαχωριστικές καθέτους πχ. 03052000 και όχι 2/5/2000

  • Η ημέρα παίρνει τιμή από 01 έως και 31
  • Ο μήνας παίρνει τιμή από 01 έως και 12
  • Το έτος το παριστούμε με τον τετραψήφιο αριθμό και όχι με τα δύο τελευταία του ψηφία

Προσοχή :
  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Νέας Εγγραφής πάρει τη τιμή 3.
  • Εάν το πεδίο Tύπος Νέας Εγγραφής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από οκτώ (8) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Νέας Εγγραφής έχει τιμή 3 και η ημερομηνία απόφασης απόκτησης ιθαγένειας είναι η 2/5/2000
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....25109710001553ºººº12/ΑΠΟΦ.23/αρ.5678ºº02052000ººººººººººººººººººººººººººººººººººººººººººººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 3

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....25109710001554ººººººººººººººººººººººººººººººººΑΡΣΗ ΤΗΣ ΣΤΕΡΗΣΗΣ ΠΟΛΙΤΙΚΩΝ ΔΙΚΑΙΩΜΑΤΩΝººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Περιγραφή :

Το μήκος του πεδίου είναι 50.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες,αριθμητικούς χαρακτήρες ή και σύμβολα.
Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Νέας Εγγραφής πάρει τη τιμή 4.
  • Εάν το πεδίο Tύπος Νέας Εγγραφής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από πενήντα (50) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Νέας Εγγραφής έχει τιμή 4 και περιγραφή ΑΡΣΗ ΤΗΣ ΣΤΕΡΗΣΗΣ ΠΟΛΙΤΙΚΩΝ ΔΙΚΑΙΩΜΑΤΩΝ
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....25109710001554ººººººººººººººººººººººººººººººººΑΡΣΗ ΤΗΣ ΣΤΕΡΗΣΗΣ ΠΟΛΙΤΙΚΩΝ ΔΙΚΑΙΩΜΑΤΩΝººººººººººººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 4

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....25109710001553ºººº12/ΑΠΟΦ.23/αρ.5678ºº02052000ººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Τύπος Μεταβολής :

Το μήκος του πεδίου είναι 1.
Γράφουμε με αριθμητικούς χαρακτήρες

Σύντομη περιγραφή

ΟΝΟΜΑ ΠΕΔΙΟΥ | ΤΙΜΗ ΠΕΔΙΟΥ | ΤΥΠΟΣ ΜΕΤΑΒΟΛΗΣ | ΣΧΕΤΙΖΟΜΕΝΑ ΠΕΔΙΑ
Τύπος Μεταβολής | 1 | Δεν υπάρχουν Μεταβολές | Τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος που ακολουθούν ΔΕΝ ενημερώνονται.
Τύπος Μεταβολής | 2 | Αλλαγή Γενικών Στοιχείων | Τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος που ακολουθούν ΔΕΝ ενημερώνονται.
Τύπος Μεταβολής | 3 | Θάνατος | Ενημερώνονται τα πεδία Ημ. Θανάτου και Αρ. αποφ. Θανάτου ενώ τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος ΔΕΝ ενημερώνονται.
Τύπος Μεταβολής | 4 | Μεταδημότευση | Ενημερώνεται το πεδίο σε δήμο ενώ τα πεδία Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος ΔΕΝ ενημερώνονται.
Τύπος Μεταβολής | 5 | Απώλεια Ιθαγένειας | Ενημερώνονται τα πεδία αρ. αποφ. Ιθαγένειας και Ημ. αποφ. Ιθαγένειας ενώ τα πεδία σε δήμο Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος ΔΕΝ ενημερώνονται.
Τύπος Μεταβολής | 6 | Στέρηση Πολιτικών Δικαιωμάτων | Ενημερώνονται τα πεδία Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης και Ημ. Λήξης ενώ τα πεδία σε δήμο Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος ΔΕΝ ενημερώνονται.
Τύπος Μεταβολής | 7 | Άλλη Αιτία | Ενημερώνεται το πεδίο Περιγραφή Άλλης Αιτίας, ενώ τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας και Αλλαγή Εκλογικού Διαμερίσματος ΔΕΝ ενημερώνονται.
Τύπος Μεταβολής | 8 | Αλλαγή Εκλογικού Διαμέρισματος | Ενημερώνεται το πεδίο Αλλαγή Εκλογικού Διαμερίσματος, ενώ τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας και Περιγραφή Άλλης Αιτίας ΔΕΝ ενημερώνονται.

Τρόπος Ενημέρωσης του πεδίου Τύπος Μεταβολής :

Το πεδίο ενημερώνεται με έναν αριθμό από το 1 έως και το 8, που αφορά στην αντίστοιχη περίπτωση Εγγεγραμμένης Εγγραφής. Έτσι

  • 1 To πεδίο παίρνει την τιμή 1 όταν στη συγκεκριμένη Εγγεγραμμένη Εγγραφή Δεν υπάρχουν μεταβολές.
    Σε αυτήν την περίπτωση τα πεδία
    Σε αυτήν την περίπτωση τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος που ακολουθούν δεν ενημερώνονται.
    Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº1ºººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

  • 2 To πεδίο παίρνει την τιμή 2 όταν στη συγκεκριμένη Εγγεγραμένη Εγγραφή έχει γίνει Αλλαγή Γενικών Στοιχείων.
    Σε αυτήν την περίπτωση τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας ι Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος που ακολουθούν δεν ενημερώνονται.
    Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº3ºººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

  • 3 To πεδίο παίρνει την τιμή 3 όταν η συγκεκριμένη Εγγεγραμμένη Εγγραφή αφορά σε διαγραφή λόγω θανάτου.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει τα πεδία Ημ. Θανάτου και Αρ. αποφ. Θανάτου και να προσπεράσει τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº3ºººººººººººººººººººººººººººººººº070920012345678ººººººººººººººººººººººººººººººº...

  • 4 To πεδίο παίρνει την τιμή 4 όταν η συγκεκριμένη Εγγεγραμένη Εγγραφή αφορά σε μεταδημότευση.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει το πεδίο σε δήμο και να προσπεράσει τα πεδία Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος που ακολουθούν. Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº42513ºººººººººººººººººº...
  • 5 To πεδίο παίρνει την τιμή 5 όταν η συγκεκριμένη Εγγεγραμένη Εγγραφή αφορά σε Απώλεια Ιθαγένειας.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει τα πεδία αρ. αποφ. Ιθαγένειας και Ημ. αποφ. Ιθαγένειας και να προσπεράσει τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος . Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº5ºººººººººººººººººººººººººººººººººººººººººº12/ΑΠΟΦ.23/αρ.5678ºº23072000...
  • 6 To πεδίο παίρνει την τιμή 6 όταν η συγκεκριμένη Εγγεγραμένη Εγγραφή αφορά σε Στέρηση Πολιτικών Δικαιωμάτων.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει τα πεδία Αρ. απόφ. Στέρησης , Ημ. απόφ. Στέρησης , Έτη Στέρησης και Ημ. Λήξης και να προσπεράσει τα πεδία σε δήμο, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας και Αλλαγή Εκλογικού Διαμερίσματος . Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº6ºººº21/32-8ººº140520010214052003ºººººººº...

  • 7 To πεδίο παίρνει την τιμή 7 όταν η συγκεκριμένη Εγγεγραμένη Εγγραφή αφορά σε Άλλη Αιτία.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει το πεδίο Περιγραφή Άλλης Αιτίας , και να προσπεράσει τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας και Αλλαγή Εκλογικού Διαμερίσματος . Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº7ººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººΔΕΝºΕΧΕΙºΕΓΓΡΑΦΕΙºΣΕºΕΚΛΟΓΙΚΟºΚΑΤΑΛΟΓΟºººººººººººº
  • 8 To πεδίο παίρνει την τιμή 8 όταν η συγκεκριμένη Εγγεγραμένη Εγγραφή αφορά σε Άλλαγη Εκλογικού Διαμερίσματος.
    Σε αυτήν την περίπτωση ο χρήστης πρέπει να ενημερώσει το πεδίο Αλλαγη Εκλογικού Διαμερίσματος , και να προσπεράσει τα πεδία σε δήμο, Αρ. απόφ. Στέρησης, Ημ. απόφ. Στέρησης, Έτη Στέρησης, Ημ. Λήξης, Αρ. απόφ. Θανάτου, Ημ. Θανάτου, αρ. αποφ. Ιθαγένειας, Ημ. αποφ. Ιθαγένειας Περιγραφή Άλλης Αιτίας. Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

    Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

    π.χ....ººº8ºººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº1ºº...

Επιστροφή στην προηγούμενη σελίδα

σε δήμο :

Το μήκος του πεδίου είναι 4.
Γράφουμε σε όλες τις περιπτώσεις με τέσσερις αριθμητικούς χαρακτήρες πχ 1145 που αφορούν στον τετραψήφιο κωδικό που παριστά τον εκάστοτε δήμο.

Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 4.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από τέσσερα (4) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 4 και ο δήμος που θέλουμε να αναφερθούμε είναι ο δήμος Ηρακλείου που έχει κωδικό 1912. Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº41912ººººººººººººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Μεταβολής δεν έχει τιμή 4

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººººººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Ημ. αποφ. Στέρησης :

Το μήκος του πεδίου είναι 8.
Γράφουμε την ημερομηνία απόφασης Στέρησης Πολιτικών Δικαιωμάτων. Η ημερομηνία πρέπει να είναι της μορφής ΗΗΜΜΕΕΕΕ χωρίς ενδιάμεσες διαχωριστικές καθέτους πχ. 14052001 και όχι 14/5/2001

  • Η ημέρα παίρνει τιμή από 01 έως και 31
  • Ο μήνας παίρνει τιμή από 01 έως και 12
  • Το έτος το παριστούμε με τον τετραψήφιο αριθμό και όχι με τα δύο τελευταία του ψηφία

Προσοχή :
  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 6.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από οκτώ (8) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 6 και η ημερομηνία απόφασης Στέρησης Πολιτικών Δικαιωμάτων είναι η 14/5/2001
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº6ºººº21/32-8ººº140520010214052003ºººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 6

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº42513ºººººººººººººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Έτη Στέρησης :

Το μήκος του πεδίου είναι 2.
Γράφουμε τα έτη Στέρησης Πολιτικών Δικαιωμάτων με αριθμητικούς χαρακτήρες από το 01 έως και 99.
Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 6.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από οκτώ (8) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 6 και τα έτη Στέρησης Πολιτικών Δικαιωμάτων είναι δύο (2)
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº6ºººº21/32-8ººº140520010214052003ºººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 6

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº42513ºººººººººººººººººº

Επιστροφή στην προηγούμενη σελίδα

Ημ. Λήξης :

Το μήκος του πεδίου είναι 8.
Γράφουμε με αριθμητικούς χαρακτήρες την ημερομηνία λήξης Στέρησης Πολιτικών Δικαιωμάτων. Η ημερομηνία πρέπει να είναι της μορφής ΗΗΜΜΕΕΕΕ χωρίς ενδιάμεσες διαχωριστικές καθέτους πχ. 14052003 και όχι 14/5/2003
  • Η ημέρα παίρνει τιμή από 01 έως και 31
  • Ο μήνας παίρνει τιμή από 01 έως και 12
  • Το έτος το παριστούμε με τον τετραψήφιο αριθμό και όχι με τα δύο τελευταία του ψηφία

Προσοχή :
  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 6.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από οκτώ (8) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 6 και η ημερομηνία λήξης Στέρησης Πολιτικών Δικαιωμάτων είναι η 14/5/2003
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº6ºººº21/32-8ººº140520010214052003ºººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 6

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº42513ºººººººººººººººººº07092001ºººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Ημ. Θανάτου :

Το μήκος του πεδίου είναι 8.
Γράφουμε με αριθμητικούς χαρακτήρες την ημερομηνία Θανάτου. Η ημερομηνία πρέπει να είναι της μορφής ΗΗΜΜΕΕΕΕ χωρίς ενδιάμεσες διαχωριστικές καθέτους πχ. 07092001 και όχι 7/9/2001
  • Η ημέρα παίρνει τιμή από 01 έως και 31
  • Ο μήνας παίρνει τιμή από 01 έως και 12
  • Το έτος το παριστούμε με τον τετραψήφιο αριθμό και όχι με τα δύο τελευταία του ψηφία

Προσοχή :
  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 3.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από οκτώ (8) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 3 και η ημερομηνία θανάτου είναι η 7/9/2001
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº3ºººººººººººººººººººººººººººººººº070920012345678ººººººººººººººººººººººººººººººº

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 3

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº6ºººº140520010214052003ºººººººººººººººººººººººººººººººººººº

Επιστροφή στην προηγούμενη σελίδα

αρ. αποφ. Ιθαγένειας :

Το μήκος του πεδίου είναι 20.
Γράφουμε με αριθμητικούς χαρακτήρες,σύμβολα (πχ /) ή και χαρακτήρες

Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 5.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από είκοσι (20) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 5 και ο αριθμός απόφασης απώλειας ιθαγένειας είναι 12/ΑΠΟΦ.23/αρ.5678 αποτελείται δηλ από δέκα-οκτώ (18) χαρακτήρες.
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº5ºººººººººººººººººººººººººººººººººººººººººººººººººº12/ΑΠΟΦ.23/αρ.5678ºº23072000...

Παράδειγμα 2ο

Το πεδίο Τύπος Μεταβολής δεν έχει τιμή 5

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ºººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Ημ. αποφ. Ιθαγένειας :

Το μήκος του πεδίου είναι 8.
Γράφουμε την ημερομηνία απόφασης απώλειας ιθαγένειας. Η ημερομηνία πρέπει να είναι της μορφής ΗΗΜΜΕΕΕΕ χωρίς ενδιάμεσες διαχωριστικές καθέτους πχ. 07092001 και όχι 7/2/2001

  • Η ημέρα παίρνει τιμή από 01 έως και 31
  • Ο μήνας παίρνει τιμή από 01 έως και 12
  • Το έτος το παριστούμε με τον τετραψήφιο αριθμο και όχι με τα δύο τελευταία του ψηφία

Προσοχή :
  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 5.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από οκτώ (8) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 5 και η ημερομηνία απόφασης απώλειας ιθαγένειας είναι η 7/2/2001
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº5ºººººººººººººººººººººººººººººº12/ΑΠΟΦ.23/αρ.5678ºº07092001

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 5

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº3ºººººººººººººººººººººº07092001ºººººººººººººººººººººººººººº

Επιστροφή στην προηγούμενη σελίδα

Αρ. αποφ. Θανάτου :

Το μήκος του πεδίου είναι 10.
Γράφουμε με Κεφαλαίους ελληνικούς χαρακτήρες, αριθμούς ή σύμβολα (π.χ. / ) τον αριθμό απόφασης θανάτου.
Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 3.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από δέκα (10) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 3 και ο αριθμος απόφασης είναι ο 2345678
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº3ºººººººººººººººººººººººººººººººº070920012345678ººººººººººººººººººººººººººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Νέας Εγγραφής δεν έχει τιμή 3

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ºººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα

Περιγραφή Άλλης Αιτίας :

Το μήκος του πεδίου είναι 50.
Γράφουμε με κεφαλαίους ελληνικούς χαρακτήρες,αριθμητικούς χαρακτήρες ή και σύμβολα.
Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 4.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από πενήντα (50) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 7 και περιγραφή ΔΕΝ ΕΧΕΙ ΕΓΓΡΑΦΕΙ ΣΕ ΕΚΛΟΓΙΚΟ ΚΑΤΑΛΟΓΟ
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº7ººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººΔΕΝºΕΧΕΙºΕΓΓΡΑΦΕΙºΣΕºΕΚΛΟΓΙΚΟºΚΑΤΑΛΟΓΟºººººººººººº

Παράδειγμα 2ο

Το πεδίο Τύπος Μεταβολής δεν έχει τιμή 7

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººººº

Επιστροφή στην προηγούμενη σελίδα

Αρ. αποφ. Στέρησης :

Το μήκος του πεδίου είναι 10.
Γράφουμε με αριθμητικούς χαρακτήρες,σύμβολα (πχ /) ή και χαρακτήρες

Προσοχή :

  • To πεδίο συμπληρώνεται εάν και εφόσον το πεδίο Tύπος Μεταβολής πάρει τη τιμή 6.
  • Εάν το πεδίο Tύπος Μεταβολής έχει οποιαδήποτε άλλη τιμή,το πεδίο θα συμπληρωθεί από δέκα (10) κενά.

Παράδειγμα 1ο

Το πεδίο Τύπος Μεταβολής έχει τιμή 6 και ο αριθμός απόφασης Στέρησης Πολιτικών Δικαιωμάτων είναι 21/32-8 αποτελείται δηλ από επτά (7) χαρακτήρες.
Έτσι :
Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ººº6ºººº21/32-8ººº140520010214052003ºººººººº...

Παράδειγμα 2ο

Το πεδίο Τύπος Μεταβολής δεν έχει τιμή 6

Σημείωση : Για την απεικόνιση των κενών θα χρησιμοποιήσουμε το σύμβολο º

Έτσι, η εγγραφή μας θα έχει την παρακάτω εικόνα :

π.χ....ºººººººººººººººººººººººººº...

Επιστροφή στην προηγούμενη σελίδα


Πεδία Όνομα και Όνομα Β

  • Στο πεδίο Όνομα ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Όνομα του Εκλογέα. π.χ.: ΚΟΣΜΑΣ
    • Στο πεδίο Όνομα Β ο χρήστης πληκτρολογεί με κεφαλαίους Ελληνικούς χαρακτήρες το Δεύτερο Όνομα του Εκλογέα εάν υπάρχει, εάν δεν υπάρχει, το πεδίο παραμένει κενό.


Πεδία Πόλη,Περιοχή,Οδός,Αρ και Τ.Κ.

Στα πεδία

    Πόλη-Περιοχή, Οδός, Αρ. και Τ.Κ. ο χρήστης πληκτρολογεί τα αντίστοιχα στοιχεία κατοικίας του Εκλογέα


Πεδίo Ημ.Γέννησης

Στο πεδίο Ημ.Γέννησης ο χρήστης πληκτρολογεί : την ημερομηνία γέννησης του Νέου Εκλογέα.
Σημείωση : Η ημερομηνία πρέπει να είναι της μορφής ΗΗ/ΜΜ/ΕΕΕΕ π.χ. 01/03/1981 ή 1/3/1981.
Το πρόγραμμα δεν δέχεται εγγραφές Νέων Εκλογέων που η ηλικία τους είναι μικρότερη από 18 ετών.


Πεδίο Κωδικός

Το πεδίο Kωδικός : Παίρνει τιμή από το σύστημα, δεν χρειάζεται εισαγωγή από τον χρήστη.
Αναφορικά να πούμε ότι όταν σε μία εγγραφή το πεδίο κωδικός περιέχει τη φράση Νέα Εγγραφή σημαίνει ότι η συγκεκριμένη εγγραφή που αφορά σε εκλογέα δεν είναι ακόμα εγγεγραμμένη στην βάση του Υπουργείου Εσωτερικών. Αντίθετα όταν σε μια εγγραφή το πεδίο κωδικός περιέχει τη φράση Εγγεγραμμένη σημαίνει ότι η συγκεκριμένη εγγραφή που αφορά σε εκλογέα είναι εγγεγραμμένη στην βάση του Υπουργείου Εσωτερικών.


Περιοχές της Φόρμας

H Βασική Φόρμα του προγράμματος χωρίζεται σε 3 περιοχές :

  1. Περιοχή των Πεδίων : Είναι η περιοχή που χρήστης πρέπει να ενημερώσει ένα έως όλα τα πεδία ανάλογα με την περίπτωση.
    δες εικόνα που ακολουθεί

  2. Περιοχή Νέοι : Είναι η περιοχή που αφορά σε Νέες Εγγραφές και ο χρήστης πρέπει να μαρκάρει μια από τις επιλογές ανάλογα με την περίπτωση.
    δες εικόνα που ακολουθεί

  3. Περιοχή Μεταβολές : Σε αυτήν την περιοχή ο χρήστης καταφεύγει για να επέμβει διορθωτικά σε κάποια απ΄τις εγγραφές με κωδικό Εγγεγραμένη.
    δες εικόνα που ακολουθεί


Περιοχή Μεταβολές

Σε αυτήν την περιοχή της Βασικής Φόρμας του προγράμματος ο χρήστης καταφεύγει για να επέμβει διορθωτικά σε κάποια απ΄τις εγγραφές με Κωδικό Εγγεγραμένη.
δες εικόνα που ακολουθεί


Περιοχή Νέοι

Περιοχή της Βασικής Φόρμας του προγράμματος που αφορά σε Νέες Εγγραφές και ο χρήστης πρέπει να μαρκάρει μια από τις επιλογές άναλογα με την περίπτωση.
δες εικόνα που ακολουθεί


Περιοχή των Πεδίων

Περιοχή της Βασικής Φόρμας του προγράμματος που χρήστης πρέπει να ενημερώσει ένα έως όλα τα πεδία άναλογα με την περίπτωση.
δες εικόνα που ακολουθεί